Xfce Forum

Sub domains
 

You are not logged in.

#1 2013-04-05 15:04:57

darius
Member
Registered: 2013-03-31
Posts: 32

Icon Resolution in 4.12

Has anyone else come across this ??

It seems that the resolution is very bad or its choosing the wrong size png for the required application

* notifyd volume icon distorted

* thunar icons in smb/network are missing and no matter what theme or icon pack I used they appear blank
example :Screenshot_050413_15_59_37.jpg

* xarchiver right click extract here and create icons distorted/wrong size i.e scalable

* tar.bz2  icons wrong resolution or not using scabale !


Im using the faenza icon pack 1.3 the latest ,which is farely good when it comes to icon quality
Ive tried other icon packs but the same happens Ive tried updating the icon cache but still no luck
Ive also tried adding my icon theme/themes to $HOME/.icon .. no luck some icons appear distorted

PS : I know 4.12 is unstable and not released but I just thought someone might have come acoress this and have a solution smile

Last edited by darius (2013-04-05 16:38:19)

Offline

#2 2013-04-05 18:21:57

Darktux
Member
From: Portugal
Registered: 2013-01-17
Posts: 57

Re: Icon Resolution in 4.12

No problems here:

screenshot050413191635.png

Offline

#3 2013-04-06 19:55:59

darius
Member
Registered: 2013-03-31
Posts: 32

Re: Icon Resolution in 4.12

thats strange Ill look into it and see what is going on  .. I did see on another forum that someone had the same problem and I never paid attention to it
until it has now happened me . so Ill see if I can find the post again and see if he or she found out what is causing it ,I'll also do some detective work myself
to find out why this is happening

I thought I just post and see if this was a common problem ..seems its not
edited ** But THEN AGAIN https://bbs.archlinux.org/viewtopic.php?id=160712

AS I said I did try to purge the 4.12 ppa but I think I need to remove thunar fully and all configs As I think this was a update bug

Seems some people are having this probelms and some are not

 echo  "weird" > /dev/null

Thanks for the reply

FYI the strange icons are actually the icons in the networking folder i.e the icons that represent the computers on the lan not the actual network icon that is fine

Last edited by darius (2013-04-07 03:35:51)

Offline

#4 2013-04-07 09:00:39

sixsixfive
Member
From: behind you
Registered: 2012-04-08
Posts: 21
Website

Re: Icon Resolution in 4.12

>It seems that the resolution is very bad or its choosing the wrong size png for the required application

I can confirm this for emblems

https://bugzilla.xfce.org/show_bug.cgi?id=8969

Offline

#5 2013-04-07 14:26:46

darius
Member
Registered: 2013-03-31
Posts: 32

Re: Icon Resolution in 4.12

Yea I knew there was a problem thanks for confirming this and reporting the bug

Offline

Board footer

Powered by FluxBB