Xfce Forum

Sub domains

You are not logged in.

#1 2013-07-10 07:13:38

Registered: 2011-11-08
Posts: 9

no Thunar / tumble previews over ssh:// (but they work fine on smb://)

I've set Thunar to show previews Always (ie. non-local images too), and rebooted. I can see previews fine when opening smb://foo/bar, but ssh://foo/bar does not show any previews at all. I see tumblerd has about 0 % CPU usage most of the time.

This happens from both my laptops, running tumbler 0.1.27-0ubuntu1 (13.04 raring).

I tried killing tumblerd and running /usr/lib/x86_64-linux-gnu/tumbler-1/tumblerd from a terminal, but got no output, so I don't know how to give any error logs (and sudo grep -r tumbler /var/log gives only installation history).

I also tried rm -rf ~/.thumbnails, and then opening an sshfs folder with images. The ~/.thumbnails folder does not get recreated (until I enter some regular or smb folder with images).

Last edited by unhammer (2013-07-10 08:52:54)


Board footer

Powered by FluxBB