Xfce Forum

Sub domains

You are not logged in.

#1 2013-08-17 09:04:23

Registered: 2013-07-30
Posts: 6

[Solved] Ctrl-F7 and the Thesaurus

I've been using Xfce since Gnome went crazy (3.0!) . . . and before that used KDE before it went crazy (plasma!) . . .

Somewhere along the way, I lost the ability to call the thesaurus in Libre/OpenOffice with Ctrl-F7.  Didn't phase me too much, I just used the drop down menus to open it, looked smugly at the menu telling me "Ctrl-F7" would do the same thing, and went on my way . . .

Tonight I set to investigating the issue a bit, found numerous folks who can't get the thesaurus to work, or have it greyed out, etc.  That wasn't me:  the thesaurus was there and it worked -- a right click called up a mini-version, etc., -- only Ctrl-F7 would call it.  The shortcut was defined in Tools->Customize->Keyboard, but nothing happened when the keys were pressed.

Turns out Xfce has Ctrl-F7 in use, and (logically) it takes precedence over the application. 

What does Ctrl-F7 do?  It helps users quickly, without delay, stroll over to their SEVENTH workspace!!!  (Honestly, I almost never leave Workspace 1 . . . and when I do, it's usually an accident.  I know workspaces have their place, but . . .)

Once I removed that little novelty . . . the LibreOffice keyboard command worked perfectly.  The Xfce shortcut can be undone from the menu:  Settings->Settings Manager->Window Manager->Keyboard tab.  Scroll down the list.  When you find Ctrl-F7, double-click on it, and choose "Clear."

Thought this might effect other programs short-cuts as well, so hopefully other Xfce desktop users can benefit from this.


Board footer

Powered by FluxBB