Xfce Forum

Sub domains

You are not logged in.

#1 2013-12-03 14:34:12

Registered: 2013-12-03
Posts: 1

Squeeze archive manager slow startup

I installed xfce4 on debian wheezy 7.2.0.

victor@wheezy:~$ uname -a
Linux wheezy 3.2.0-4-amd64 #1 SMP Debian 3.2.51-1 x86_64 GNU/Linux

Everything fine except squeeze 0.2.3, when I try to run it takes about 20 sec for program appearing.
It seems program waits for some event.
I run squeeze from gdb, and here it output.

victor@wheezy:~$ gdb squeeze 
GNU gdb (GDB) 7.4.1-debian
Copyright (C) 2012 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "x86_64-linux-gnu".
For bug reporting instructions, please see:
Reading symbols from /usr/bin/squeeze...(no debugging symbols found)...done.
(gdb) run
Starting program: /usr/bin/squeeze 
[Thread debugging using libthread_db enabled]
Using host libthread_db library "/lib/x86_64-linux-gnu/libthread_db.so.1".
Program received signal SIGINT, Interrupt.
0x00007ffff6257740 in connect () from /lib/x86_64-linux-gnu/libc.so.6
(gdb) where
#0  0x00007ffff6257740 in connect () from /lib/x86_64-linux-gnu/libc.so.6
#1  0x00007ffff627c40a in ?? () from /lib/x86_64-linux-gnu/libc.so.6
#2  0x00007ffff627c2ca in pmap_getmaps () from /lib/x86_64-linux-gnu/libc.so.6
#3  0x00007ffff3eec226 in Client::Client(long, unsigned int, int) () from /usr/lib/libfam.so.0
#4  0x00007ffff3eeeeee in FAMOpen2 () from /usr/lib/libfam.so.0
#5  0x00007ffff79b0d66 in ?? () from /usr/lib/libthunar-vfs-1.so.2
#6  0x00007ffff6a4ba97 in g_type_create_instance () from /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
#7  0x00007ffff6a30818 in ?? () from /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
#8  0x00007ffff6a322d1 in g_object_newv () from /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
#9  0x00007ffff6a3291c in g_object_new () from /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
#10 0x00007ffff79b9b7e in thunar_vfs_init () from /usr/lib/libthunar-vfs-1.so.2
#11 0x000055555555eafe in main ()

This function

thunar_vfs_init () 

is waiting for some


What is the problem?


Board footer

Powered by FluxBB