Xfce Forum

Sub domains
 

You are not logged in.

#1 2014-06-29 12:20:26

D34D 4LI3N
Member
Registered: 2014-06-29
Posts: 1

flash player for chrombook xfce OS

im unable to use sites that require flash player.

ive looked too long and worked too hard trying to install flash for Firefox and Chromium on xfce OS, so im asking the question here.

i have a Samsung Chromebook and i installed XFCE4 using Crouton - http://lifehacker.com/how-to-install-li … -509039343

how do i install a flash player for use of both frefox and chromium?

i thought Chromium already had pepper flash as part of the browser but when i type  chrome://plugins, it does not show up in the list because its missing.

i prefer firefox

when i try to install the adobe flash player .deb or even the pepflash .deb file using the Gdebi package installer, i get - Error: Wrong architecture 'i386'

ive tryed to do it threw the Terminal of course also using command - sudo apt-get install flashplugin-installer and also sudo apt-get install pepperflashplugin-nonfree

when i do that i get the message -

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package flashplugin-installer is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'flashplugin-installer' has no installation candidat


when i try - sudo apt-get install pepperflashplugin-nonfree, threw the terminal, i get the same thing

now what to i do?

im not a experinced xfce user.

Offline

#2 2014-06-29 23:02:17

MountainDewManiac
Member
From: USA police-state welfare-state
Registered: 2013-03-24
Posts: 382

Re: flash player for chrombook xfce OS

I don't know much, but the error message reads like you tried to install something (that's) for a 64-bit CPU onto a 32-bit computer or vice versa.

Which do you have? And, BtW, what distro are you running? I wouldn't think the DE (desktop environment, in this case, XFCE) would have any bearing on your issue.

I have a friend's laptop (64-bit) here. I just ran Synaptic Package Manager, typed flash into its search-box, clicked on "Status," and then clicked "Installed." I see flashplugin-installer version 11.2.202.359ubuntu0.12.10.1 is installed. The distro is somewhat out of date.

It won't help your issue, but you should be able to install an app called Minitube if you want to view YouTube videos (the app doesn't require Flash) while you're waiting for a solution.

Regards,
MDM


Mountain Dew Maniac

How to Ask for Help <=== Click on this link

Offline

#3 2014-09-29 15:11:10

hacknix
Member
Registered: 2014-07-15
Posts: 11

Re: flash player for chrombook xfce OS

Maybe try  downloading flash player from Ubuntu software center?

Offline

#4 2014-10-01 01:09:26

MountainDewManiac
Member
From: USA police-state welfare-state
Registered: 2013-03-24
Posts: 382

Re: flash player for chrombook xfce OS

The error about the installer package being missing means that whoever built the distro that you are running chose not to include it in his/her distros. (If you are still running the stock Google OS, then that is hardly surprising).

Regards,
MDM


Mountain Dew Maniac

How to Ask for Help <=== Click on this link

Offline

Board footer

Powered by FluxBB