Xfce Forum

Sub domains
 

You are not logged in.

#1 2007-02-04 11:13:24

Ramires
Member
Registered: 2007-02-04
Posts: 3

[solved]Problems with thunar archive plugin

Hello everybody.

For nearly two days I try to make thunar-archive plugin work with Xarchiver. But I can't do it.

I compiled Xarchiver from source, thunar-archive-plugin was installed using Thunar-Bundle-0.8.0 graphical installer.

xarchiver.desktop is in /usr/local/share/applications/, xarchiver.tap is in /usr/local/libexec/thunar-archive-plugin/. I also used update-desktop-database /usr/local/share/applications, but I still receive message "No suitable archive manager found" when I try extracting via right click->Extract to.

My system is Slackware 11.0

If I do something wrong then can anybody write how to do it correctly?

Offline

#2 2007-02-04 15:34:12

yongyi
Member
Registered: 2007-01-28
Posts: 16

Re: [solved]Problems with thunar archive plugin

My system is Slackware 11.0,too.
I install Thunar-Bundle-0.8.0 graphical installer useing prefix=/usr
and install xarchiver-0.4.6-i486-1asz that download from www.linuxpackages.net

Offline

#3 2007-02-04 17:56:31

Ramires
Member
Registered: 2007-02-04
Posts: 3

Re: [solved]Problems with thunar archive plugin

OK. I'll give it a try. I hope that everything will work.

Offline

#4 2007-02-05 14:05:53

dusktodon
Member
Registered: 2007-02-05
Posts: 1

Re: [solved]Problems with thunar archive plugin

I had the same problem. Message "no archiver found". Thunar supports to archiver programs one of which is "file-roller". I don't remember the other at this time. I went to the website. The other is "Ark". Look at this link.  http://thunar.xfce.org/plugins.html#thu … ive-plugin

Offline

#5 2007-02-07 06:07:54

Ramires
Member
Registered: 2007-02-04
Posts: 3

Re: [solved]Problems with thunar archive plugin

After installing everything to /usr instead of /usr/local everything works :? So the problem is solved.

Offline

#6 2007-02-07 08:44:43

Nick
Dev
From: ~
Registered: 2005-02-17
Posts: 1,143
Website

Re: [solved]Problems with thunar archive plugin

Strange, maybe you can create a bug report?

Offline

Board footer

Powered by FluxBB