Xfce Forum

Sub domains
 

You are not logged in.

#1 2009-02-03 18:03:53

cguy
Member
Registered: 2009-02-03
Posts: 1

Things driving me mad

Let me try get some answers before I uninstall Xfce

a) I connect my phone to the computer (file transfer mode), it's being recognized as a phone card, I add files to it and then I want to eject it. A popup appears saying that I shouldn't break the connection before the data is written. Some time passes, and an error appears saying the device could not be ejected and the computer did not receive a reply. It results in a messed up M2 phone card. It shows it's full, but I don't see any files.
The phone works properly, so the blame is on Xfce.

b) The Internet connection (PPPoE) is being closed every few minutes, so I have to issue two commands:
sudo poff dsl-provider
sudo pon dsl-provider

c) When I right click on a file/folder the menu appears but disappears as soon as I release the button.

d) I own a Canon MP210 and I want to print some damned scanned documents. Some pages are poorly scanned and the text is gray instead of black. Printing it results in stupid dots instead of text and there's no stupid option to increase the stupid contrast. What the fuck is wrong with the stupid linux drivers?! Do i really need to install stupid Windows to print some stupid documents??!!

So many stupid problems appearing at once I feel like throwing the computer around.

AAAAAAAAAAAAAAAAAaaaarrgh

(more complaints to come)

Almost forgot: I use Ubuntu Intrepid with xubuntu-desktop installed

Offline

#2 2009-02-04 04:51:53

s0ulslack
Moderator
From: Idaho
Registered: 2005-12-25
Posts: 291

Re: Things driving me mad

Good luck with Windows, enjoy the adware and virii wink  Also, if your just here to rant, don't waste your time... no one cares.  Now if your asking for help, even then your going about it all wrong.  Its understandable that your abit pissed, but that doesn't give you the right to rant like a 3 y/o regardless.

a) Install xfce4-volstatus-icon and PROPERLY EJECT the media.

b) I don't see a problem besides you not reading on the issue

c) annoying yes, I've only noticed this behavior with Thunar though

d) what does this have todo with Xfce

If all your gonna do is complain, send it to /dev/null.  If you'd like some help getting things working, no problem.  Just learn to ask correctly

Offline

#3 2009-02-04 08:25:09

El_Angelo
Administrator
Registered: 2004-11-09
Posts: 666

Re: Things driving me mad

well... this all has obviously nothing to do with Xfce so I'm locking it

Offline

Board footer

Powered by FluxBB