Xfce Forum

Sub domains
 

You are not logged in.

#1 2009-10-29 13:04:47

henrique.brites
Member
Registered: 2009-10-28
Posts: 1

xfce4-panel using 100% processing

Hello all!
First I would like to apologize for my english.

I'm young in linux world and I have a problem in my way.

---see
------------------------------------ENVIROMENT
I need a TS with Slackware-13 64 bits and LTSP-4.2.
The LTSP is configured for clients i386 and I use XFCE-4.6 as graphical environment.

------------------------------------PROBLEM
In different times and situations, the xfce4-panel stop working and I need kill this process. When the process 'xfce4-panel' stop working, it uses all the CPU processing(100%).

------------------------------------LOG
The only thing I found in the logs was the following:

(xfce4-panel:29914): xfce4-panel-WARNING **: xfce4-panel is not running
Xlib:  extension "Generic Event Extension" missing on display "host:0.0".
Xlib:  extension "Generic Event Extension" missing on display "host:0.0".
Xlib:  extension "Generic Event Extension" missing on display "host:0.0".
Xlib:  extension "Generic Event Extension" missing on display "host:0.0".
Xlib:  extension "Generic Event Extension" missing on display "host:0.0".
Xlib:  extension "Generic Event Extension" missing on display "host:0.0".

Can you help me?
What can be?

Thanks a lot for all!!!


Henrique Brites

Offline

#2 2009-10-29 16:32:02

s0ulslack
Moderator
From: Idaho
Registered: 2005-12-25
Posts: 291

Re: xfce4-panel using 100% processing

Welcome to the Forum Henrique smile  That message your seeing (regarding Xlib) is just a warning, it shouldn't be effecting anything.  As for the panel freezing and eating the cpu does it happen at random times or can you do something specific that makes it freeze?  Also, are you running any panel plugins?

Offline

Board footer

Powered by FluxBB