Xfce Forum

Sub domains

You are not logged in.

#1 2010-01-21 02:41:04

From: Palmer, Alaska
Registered: 2007-06-20
Posts: 21

How to disable alt-tab key for application switching?

I use alt-tab on midnight commander (my default file manager)
for input completion.

That is not working for me on xfce as xfce is not using alt-tab for
application switching.

Please tell me how to disable alt-tab, and (preferably) how to
remap it.

I am using XFCE 4 on slackware 13.0

I am modifying this to say that I found the solution - by going thru the hints.
From the main menu: Choose Settings, then Window Manager and the Keyboard.
Easy to use, once I found it. In my case, I selected "Cycle Windows" clicked
and input <Super><Tab>


Board footer

Powered by FluxBB