Xfce Forum

Sub domains
 

You are not logged in.

#1 2012-07-17 15:48:46

_kurt_
Member
Registered: 2012-07-17
Posts: 6

[Solved] Can't set window shade option Xfce Fedora 17 spin

Hi all,

I have been evaluating xfce for the last year for use in my architectural office. We have been using a combination of Fedora 14 and Ubuntu 10.04 machines. We would like to upgrade to a current distribution, but Gnome 3 and Unity do not work for us as we are intensive workstation users, multiple screens, many open windows etc, etc.

Anyway, I loaded the latest Xfce Fedora 17 spin on one of the machines and all looks pretty good except that the option to roll up the window "windowshade" on a double click of the title bar does not work. We are all accustomed to using this feature, and I would appreciate any insight on how to get it to work. Selecting the feature from the list does not change the default behavior.

Thanks for your help,

Kurt Eichenberger

Offline

#2 2012-07-17 16:29:22

Worrier.Poet
Member
Registered: 2012-06-21
Posts: 5

Re: [Solved] Can't set window shade option Xfce Fedora 17 spin

I'm by no means an expert on Xfce, and haven't used Fedora in years, but I thought double-clicking the title bar in Xfce has always (?) toggled between maximized and non-maximized. AFAIK the window shade behavior is controlled by positioning the cursor on the title bar and using the scroll wheel???

Offline

#3 2012-07-17 17:27:00

_kurt_
Member
Registered: 2012-07-17
Posts: 6

Re: [Solved] Can't set window shade option Xfce Fedora 17 spin

Thanks for the reply,

Yes you are right. But in the situation where there is no scroll wheel (laptop or digitizing pen or mouse without scroll Wheel) there is an option to change the default double-click  behavior from maximize/non-maximize to window shade. It is under the window manager menu item. This works on Xfce on Fedora 14 and Xfce under Ubuntu 10.04.

Thanks again,

Kurt

Offline

#4 2012-07-17 17:54:32

Worrier.Poet
Member
Registered: 2012-06-21
Posts: 5

Re: [Solved] Can't set window shade option Xfce Fedora 17 spin

Ah, yes. That would be why my wife calls me Captain Obvious. Sorry for the noise. I would have seen the setting to which you refer if I had just looked at the Window Manager settings instead of relying on memory.

Your situation makes me wonder if the problem may not be something more to do with the way Fedora has implemented Xfce than with Xfce itself.  I just tested the setting for using double-clicking to shade on two Debian testing boxes and on three Ubuntu boxes here, and it works. Is it Xfce version 4.8 or 4.10 that's used with Fedora 17 spin?

Offline

#5 2012-07-17 19:26:09

_kurt_
Member
Registered: 2012-07-17
Posts: 6

Re: [Solved] Can't set window shade option Xfce Fedora 17 spin

The Fedora 17 Xfce version is 4.8.
I have also tried the Window shade toggle on the Xbuntu version 12.04 and it works as expected.

Kurt

Offline

#6 2012-07-17 20:47:31

Worrier.Poet
Member
Registered: 2012-06-21
Posts: 5

Re: [Solved] Can't set window shade option Xfce Fedora 17 spin

Ah, so what we really need is for someone else who uses Fedora 17 with Xfce to come into this conversation.

Offline

#7 2012-07-18 14:01:27

secipolla
Member
Registered: 2012-01-15
Posts: 393

Re: [Solved] Can't set window shade option Xfce Fedora 17 spin

You're trying it on the live-CD?
Try changing the settings and logging out and back in to see if it works.

Offline

#8 2012-07-18 16:29:01

_kurt_
Member
Registered: 2012-07-17
Posts: 6

Re: [Solved] Can't set window shade option Xfce Fedora 17 spin

secipolla,

I am running it from an installation to the HD from the CD. I tried to change the setting whilst running from the live CD, which did not work, and then I tried again after installation. Still did not work. Logging out and then in did not help.

Thanks for the reply, by the way.

Kurt

Offline

#9 2012-07-18 18:42:19

secipolla
Member
Registered: 2012-01-15
Posts: 393

Re: [Solved] Can't set window shade option Xfce Fedora 17 spin

I'm using Fedora 17 with Xfce 4.10 and it's working here.
But it doesn't work while the window manager settings window is open and also it looks like it needs a pretty fast double-click.

Offline

#10 2012-07-18 23:12:22

_kurt_
Member
Registered: 2012-07-17
Posts: 6

Re: [Solved] Can't set window shade option Xfce Fedora 17 spin

secipolla,

Sometime it is the simple things....
You are right. The setting did take, it just requires a very very fast double click. I was able to adjust the double click speed with the mouse setting, and now all is good. Thank you sir.

Kurt

Offline

#11 2013-02-09 17:40:00

lintek
Member
Registered: 2013-02-07
Posts: 11

Re: [Solved] Can't set window shade option Xfce Fedora 17 spin

My word. I got bit by this scenario this morning and was just about to pull out the last two hairs on my head until I found this thread. Mouse double click timing! I would have never thunk it. Tthanks!  :-)

Offline

Board footer

Powered by FluxBB