Xfce Forum

Sub domains
 

You are not logged in.

#1 2012-10-17 06:29:40

r4yu
Member
Registered: 2012-10-17
Posts: 2

Trouble with double touchpad click and installing xfce 4.10

I am a Fedora and xfce noob. I have dabbled with Ubuntu, but want to broaden my horizons. I am running Fedora 17 and can't stand Gnome so I downloaded XFCE 4.8 from Add/Remove Software. I was not able to configure my touchpad to allow double clicks, so I decided to download 4.10 in hopes that it had the touchpad option. Now I am in a new mess as I can't do a yum install. The only INSTALL and READ ME files are in each individual folder within the fat tarball. How do I upgrade from 4.8 to 4.10. What am I missing?

Offline

#2 2012-10-18 00:46:40

ozjd
Member
From: Hawkesbury NSW Australia
Registered: 2012-02-05
Posts: 210
Website

Re: Trouble with double touchpad click and installing xfce 4.10

4.10 is available in FedoraPeople repos - http://repos.fedorapeople.org/repos/kevin/xfce-4.10/ Once you set up the additional repo you can just do a 'yum update' and will get the new version.

Offline

#3 2012-10-18 04:28:18

r4yu
Member
Registered: 2012-10-17
Posts: 2

Re: Trouble with double touchpad click and installing xfce 4.10

Thank you for the reply, I did just that and I got this:

[root@localhost etc]# cd yum.repos.d
[root@localhost yum.repos.d]# ls
adobe-linux-x86_64.repo  fedora-updates.repo          fedora-xfce-4.10
fedora.repo              fedora-updates-testing.repo
[root@localhost yum.repos.d]# yum install fedora-xfce-4.10
Loaded plugins: langpacks, presto, refresh-packagekit
No package fedora-xfce-4.10 available.
Error: Nothing to do

Offline

#4 2012-10-18 05:02:49

ozjd
Member
From: Hawkesbury NSW Australia
Registered: 2012-02-05
Posts: 210
Website

Re: Trouble with double touchpad click and installing xfce 4.10

if you have xfce installed just do yum update. If not you can install xfce exactly as you installed it before. It will use the newer packages in the 4.10 repo.

Offline

Board footer

Powered by FluxBB