Xfce Forum

Sub domains
 

You are not logged in.

#1 2013-01-13 18:49:40

scar
Member
Registered: 2013-01-13
Posts: 3

Network places - ugly icons

Well, not a really serious problem, but if I have a GUI, I like it clean.

Since some weeks (maybe since the thunar 1.6.2 update, I really do not remember) when I click the Network sidepanel-icon in thunar,
some network elements show up (like samba servers, and the Windows network icon). This would be normal, but they show up as blank icons, regardless of the icon theme I use.

This does not affect the proper workflow of the filemanager in any way, it looks just a bit weird. Why?

(Arch linux + xfce 4.10.0-1, thunar 1.6.2-1)

Last edited by scar (2013-01-13 18:50:18)

Offline

#2 2013-01-18 00:18:33

jsepia
Member
Registered: 2012-05-15
Posts: 12

Re: Network places - ugly icons

Have you tried switching to a different icon theme?

Offline

#3 2013-04-04 13:07:29

scar
Member
Registered: 2013-01-13
Posts: 3

Re: Network places - ugly icons

I've tried lots of icon themes. And I'm not the only one... see this here: https://bbs.archlinux.org/viewtopic.php?id=160712

Offline

#4 2013-04-30 01:44:04

bwat47
Member
Registered: 2011-04-11
Posts: 22

Re: Network places - ugly icons

Same here, this only started happening with the latest thunar. I've seen the problem in multiple distros too. I tried installing gnome-icon-theme-full gnome-icon-theme-extras gnome-icon-theme-symbolic and the tango icon theme... no dice. I think its a thunar bug.

Offline

#5 2013-05-01 00:31:16

andrzejr
Member
Registered: 2012-04-06
Posts: 45

Re: Network places - ugly icons

I have seen a similar issue (although in that case all directories had "plain file" icons) on RHEL5 + compiled Gtk stack.

Offline

Board footer

Powered by FluxBB