Xfce Forum

Sub domains
 

You are not logged in.

#1 2013-05-10 04:19:02

ozzylivesinthedarkozzy
Member
Registered: 2013-05-10
Posts: 7

[Solved] Windows not maximizing; Auto Hide Panel; Gap At Bottom

Windows not maximizing; Auto Hide Panel; Gap At Bottom

Hi everyone!

I am running Xfce 4.10 on Arch Linux 64bit. Uptill recently I had openbox. I uninstalled openbox and chose to return to pure xfce. The problem is I set the taskpar(panel) on autohide and the windows won't maximize. There is a gap at the bottom of the screen so the panel hides fine but the window doesn't expand all the way to the bottom. I've searched all over but can't find a solution.

My theory is that openbox messed with some xfce config file and changed some value and I have to change it back now. Have no clue which config file or even if I am on the right track.

Your help is greatly appreciated.
P.S. Before openbox everything was fine. Deleted all of openbox: obconf etc. The panels and xfce window manager loads fine. I am running Linux 3.8.11-1-ARCH. Spent time messing with windows manager setting/tweaks, still can't get the windows to maximize all the way down.

Offline

#2 2013-05-11 06:53:48

ozjd
Member
From: Hawkesbury NSW Australia
Registered: 2012-02-05
Posts: 192
Website

Re: [Solved] Windows not maximizing; Auto Hide Panel; Gap At Bottom

There is an option in Panel preferences (right click on the panel Panel - Panel Preferences) to 'Don't Reserve Space on Borders'. DId you try selecting that?

Offline

#3 2013-05-11 13:17:56

ozzylivesinthedarkozzy
Member
Registered: 2013-05-10
Posts: 7

Re: [Solved] Windows not maximizing; Auto Hide Panel; Gap At Bottom

Yeah I tried that too. It didn't work sad

Offline

#4 2013-05-13 04:43:35

ozzylivesinthedarkozzy
Member
Registered: 2013-05-10
Posts: 7

Re: [Solved] Windows not maximizing; Auto Hide Panel; Gap At Bottom

bump..

Offline

#5 2013-05-16 21:33:52

stqn
Member
Registered: 2010-10-11
Posts: 168

Re: [Solved] Windows not maximizing; Auto Hide Panel; Gap At Bottom

What about the Workspaces settings? You can set some margins there.

Offline

#6 2013-05-19 01:16:13

ozzylivesinthedarkozzy
Member
Registered: 2013-05-10
Posts: 7

Re: [Solved] Windows not maximizing; Auto Hide Panel; Gap At Bottom

omg.... It WORKED. You're awesome man.

Thank you so much.

Solved

Offline

#7 2013-05-19 01:56:51

stqn
Member
Registered: 2010-10-11
Posts: 168

Re: [Solved] Windows not maximizing; Auto Hide Panel; Gap At Bottom

You’re welcome smile

Offline

Board footer

Powered by FluxBB