Xfce Forum

Sub domains
 

You are not logged in.

#1 2013-10-01 21:03:29

John_Jason_Jordan
Member
From: USA, left coast
Registered: 2011-11-13
Posts: 64

How to type in Greek

Xubuntu 12.04, up to date.

I have spent the past two hours trying to configure Xubuntu (English, United States) to type in Greek. I only want to do this in LibreOffice Writer, so I started by installing the LO language modules for Greek. That allowed me to change the language in a style, but even when the style is applied all the typing comes out in English letters.

I asked on the LO mailing list and was told I needed to add Greek under Settings > Language Support, and then a language icon would appear in my panel. I did all that, and Modern Greek now has a check box in it under the list of languages that are installed under Language Support. In the main window it lists

English (United States
English

In black letters, and underneath (transliterated) Elleniká (as well as a long list of other languages), but they are all grayed out and cannot be selected. No language icon appears in my panel, although there seems to be something wrong with the notification widget - it appears in solid gray and I cannot right-click and get to its properties, and in the Panel > Add Items it appears grayed out as well.

I need this for a class I am taking in Greek. The professor's instructions are only for Windows, so I'm on my own here. I really need to get this working ASAP. Thanks in advance!


Linguistics on Linux!

Offline

Board footer

Powered by FluxBB