Xfce Forum

Sub domains
 

You are not logged in.

#1 2013-02-13 10:06:59

gojira
Member
Registered: 2012-11-20
Posts: 9

Guake not transparent anymore after upgrade to Xfce 4.10

I am using Xfce 4.10 under Xubuntu 12.10. Guake terminal used to be transparent under Xubuntu 12.4 LTS. Now I upgraded to 12.10, and Guake is not transparent anymore (although it is set under preferences accordingly).

Anyone else having this problem? How can I make Guake transparent again?

Thanks!

Offline

#2 2013-11-18 08:16:15

afshin
Member
Registered: 2013-11-18
Posts: 1

Re: Guake not transparent anymore after upgrade to Xfce 4.10

First of all you need to check enable display compising on Setting Manager > Window Manager Tweaks > Compositor. It enable transparency in all Windows.
But if it can't help you, you can open guake preferences file probably under /usr/share/guake/prefs.glade and look for a lines containing <widget class="GtkHScale" id="background_transparency"> and a child of it that is <property name="draw_value">False</property> and make the False to True like what I do.
<property name="draw_value">True</property>
at last it works for me...

Offline

#3 2014-01-06 15:10:48

leo.unglaub
Member
From: Vienna
Registered: 2012-07-19
Posts: 7
Website

Re: Guake not transparent anymore after upgrade to Xfce 4.10

Maybe you want to switch to

xfce4-terminal --drop-down

anyway. It's a lot faster and offers better multi screen support than Guake.

Offline

Board footer

Powered by FluxBB