Xfce Forum

Sub domains
 

You are not logged in.

#1 2014-02-03 06:48:46

vyverjet
Member
Registered: 2014-02-03
Posts: 1

A big Hello from a 52 old chap who's in line for the next TSUNAMI!

Hi there! I fell for Linux Mint-16-Petra-xfce-64 like a ton of bricks! My story is short. Started with Fedora,then Red Hat Mint-KDE,Mint Gnome and now xfce! The GUI is just great! Being the terrier i am, i decided to learn the "hard way"-using the Terminal Emuator! I don't want to live  in a"comfort Zone"--Synaptic Manager. I have sitting next to me"Linux In A Nutshell-6th edition" an O'Reilley product!

I will list two probs. i am facing
1) VLC Multimedia player which refuses to play any .mpeg or DivX movie. I uninstalled and reinstalled it with no benefit.The SMplayer i installed just works fine with both audio and video files.
2) The default browser FF which came bundled with xfce is in an "INSECURE LOCATION" i.e /home/sreedhav/desktop. How do i get it back to the desired location  /opt directory. Any help is thankfully appreciated!

                                                                     with regards,
                                                                                       vyverjet

Offline

#2 2014-02-04 18:27:26

stqn
Member
Registered: 2010-10-11
Posts: 168

Re: A big Hello from a 52 old chap who's in line for the next TSUNAMI!

Hi vyverjet

1) Maybe a missing codec. I’m not a Mint user but IIRC Ubuntu has a checkbox in the installer to install some codecs. Did you tick it? What are the audio and video formats of the files that can’t be played? I suggest checking the Mint and/or Ubuntu wikis for information on video codecs.

2) If you have Firefox installed on your desktop then I’m pretty sure it wasn’t put there by your distribution. I’d also be surprised if /opt was its normal location on Mint. If there is something in the desktop directory then it’s probably just a shortcut to launch the browser…

Offline

Board footer

Powered by FluxBB