Xfce Forum

Sub domains
 

You are not logged in.

#1 2014-04-03 05:23:15

Pat C
Member
Registered: 2014-04-03
Posts: 3

[Solved] Desktop troubles of a Newbie

I have mega problems ... I have no titlebars, menubars don't function, no window manager page loads. Everything loads on the left third of my primary monitor.

Thankfully I made a backup to use in an emergency hoping I would never need it.. I am using that now but sure miss all my datafiles on my SSD and hope I can get my computer working again without losing my data. I have lots of bookmarks that I can't access.

I am really missing my old desktop. Any suggestions!


LIFE! Don't talk to me about life!

smile

Offline

#2 2014-04-03 10:33:04

ToZ
Member
From: Toronto, Canada
Registered: 2011-06-02
Posts: 933

Re: [Solved] Desktop troubles of a Newbie

xfdesktop and xfwm4 need be running. They may have crashed. Make sure they are running and if not, start them up.

However, this all may be the result of a corrupted cache so the quickest way to fix it may be to clear the saved sessions cache.

You don't mention the distro or Xfce version, so here are some general instructions:
For Xfce 4.10+, you'll see a "Clear saved sessions" button in Settings Manager->Session and Startup->Sessions. Click that then log out and back in again.
For any version earlier, you'll need to log out, go to the first tty (Ctrl+Alt+F1), log in to the text session and execute:

cd .cache
rm -rf sessions

...then head back to the gui (Ctrl+Alt+F7), log in and see if it helped.

Offline

#3 2014-04-03 20:00:41

Pat C
Member
Registered: 2014-04-03
Posts: 3

Re: [Solved] Desktop troubles of a Newbie

ToZ wrote:

xfdesktop and xfwm4 need be running. They may have crashed. Make sure they are running and if not, start them up.

However, this all may be the result of a corrupted cache so the quickest way to fix it may be to clear the saved sessions cache.

You don't mention the distro or Xfce version, so here are some general instructions:
For Xfce 4.10+, you'll see a "Clear saved sessions" button in Settings Manager->Session and Startup->Sessions. Click that then log out and back in again.
For any version earlier, you'll need to log out, go to the first tty (Ctrl+Alt+F1), log in to the text session and execute:

cd .cache
rm -rf sessions

...then head back to the gui (Ctrl+Alt+F7), log in and see if it helped.



Thank you! problem solved! I have Ubuntu Studio 12.04 Xfce 4.8 and I followed your instructions to log out ... enter code ... log back in.


LIFE! Don't talk to me about life!

smile

Offline

Board footer

Powered by FluxBB