Xfce Forum

Sub domains
 

You are not logged in.

#1 2014-07-24 21:15:34

Louis
Member
Registered: 2014-07-24
Posts: 2

[Solved] xfce4-terminal window vertical border(s)

I'm running xfce4-terminal 0.6.3 and xfce 4.10 on Fedora 20 as a guest in VirtualBox 4.3.12r93733 running on Windows 7.

When I put the scroll bar on the right, the terminal window doesn't have a left border.  When I put the scroll bar on the left, there's no right border.  And when I disable the scroll bar, the window has no vertical borders at all.  Without vertical borders, overlapping terminal windows are awkward.

I've looked at menu options and config files, but I haven't found anything that helps.

Clearly, I'm missing something.

Does anyone have any suggestions?

Thanks!

Offline

#2 2014-07-25 00:09:25

ToZ
Moderator
From: Toronto, Canada
Registered: 2011-06-02
Posts: 1,385

Re: [Solved] xfce4-terminal window vertical border(s)

Have you tried changing the Window Manager theme (Settings Manager >> Window Manager >> Style)? Does it make a difference?

Do you have the virtualbox guest additions installed?

Offline

#3 2014-07-25 10:38:43

Louis
Member
Registered: 2014-07-24
Posts: 2

Re: [Solved] xfce4-terminal window vertical border(s)

Changing the Window Manager theme to almost anything besides "Default" did the trick.

Thank you!

Offline

Board footer

Powered by FluxBB