Xfce Forum

Sub domains
 

You are not logged in.

#1 2014-10-18 02:35:38

rhossack
Member
Registered: 2014-10-18
Posts: 3

Log Out Menu

Recently installed Mint 17 XFCE as I want to migrate away from Windows and looking for a solution to a minor problem.

When I want to shutdown the computer and I click on the 'Log Out' this takes almost 5 minutes to load before I can select Shutdown.

I've been using 'sudo shoutdown -h now' from the terminal to log out.




AMD AM1 Kabini 5350 Radeon HD 8400
ASRock AM1H-ITX
Kingston 8gb DDR3
128 GB SSD Mint 17
560GB HD

Offline

#2 2014-10-18 04:23:18

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 4,074

Re: Log Out Menu

A couple of suggestions:

1. Try clearing out your sessions cache (Settings Manager >> Session and Startup >> Session >> "Clear saved sessions"

2. Since you have an ATI card, maybe this bug report is relevant?


How To Ask For Help           Xfce FAQ                            Xfce Release Information
The Xfce Community          Xfce Tips and Tricks

Offline

#3 2014-10-18 04:27:22

MountainDewManiac
Member
From: Where Mr. Bankruptcy is Prez
Registered: 2013-03-24
Posts: 880

Re: Log Out Menu

That is definitely a problem - the Logout menu appears less than a second after I click on the little power symbol I'm the menu.

Btw, you don't have to go into a terminal in order to shut down your computer without using the menu. Go to (Menu) / Settings / Power Manager, and in the General section, set "When power button is pressed" to Shutdown. Now you just have to give your computer's power button a quick press.

Regards,
MDM


Mountain Dew Maniac

How to Ask for Help <=== Click on this link

Offline

#4 2014-10-19 16:53:06

rhossack
Member
Registered: 2014-10-18
Posts: 3

Re: Log Out Menu

ToZ wrote:

A couple of suggestions:

1. Try clearing out your sessions cache (Settings Manager >> Session and Startup >> Session >> "Clear saved sessions"

2. Since you have an ATI card, maybe this bug report is relevant?

Thanks, clearing the cache did nothing but the bug report is interesting ... now to figure out how to find the xfce.conf file

Offline

#5 2014-10-19 16:54:08

rhossack
Member
Registered: 2014-10-18
Posts: 3

Re: Log Out Menu

MountainDewManiac wrote:

That is definitely a problem - the Logout menu appears less than a second after I click on the little power symbol I'm the menu.

Btw, you don't have to go into a terminal in order to shut down your computer without using the menu. Go to (Menu) / Settings / Power Manager, and in the General section, set "When power button is pressed" to Shutdown. Now you just have to give your computer's power button a quick press.

Regards,
MDM

Thanks MDM ... I changed this is and it still takes up to 5 minutes to shutdown.

Offline

#6 2014-10-19 20:26:31

Sideburns
Member
From: Camarillo, CA
Registered: 2011-03-30
Posts: 423
Website

Re: Log Out Menu

I don't think that this is primarily an issue with Xfce, because it seems to be specific with your computer.  Have you checked with whatever support Mint Linux offers?  They may be able to give you better advice than we can.

One suggestion, however: try installing and using bleachbit: http://bleachbit.sourceforge.net/.  I've checked, and there's a package that's specific for Mint.  Run it first as a regular user, to clear up your own files.  Then, run it again as root (There's a special version that's designed to run that way, and requests the appropriate password.) to clean up whatever system cruft there is.  It may be that that's all you need to get your system running properly and shutting down in a much more reasonable time frame.

Let us know how things are going, and what, if anything, works, so that others can learn from the experience.


Registered Linux user #470359
Permanently recovered BOFH
Any advice in this post is worth exactly what you paid for it.

Offline

Board footer

Powered by FluxBB