Xfce Forum

Sub domains
 

You are not logged in.

#1 2017-03-02 17:10:39

doodloo
Member
Registered: 2015-09-11
Posts: 30

Cannot disable compositor shadows.

Hello,

I've been switching back from Compton to XFWM compositor, as it seems vsync issues are fixed when it is enabled.
However, going to Window Manager Tweaks -> Compositor and unchecking "Show shadows under regular windows" doesn't actually disable the shadows.

I've also tried changing the value in xfconf, at xfwm4/general/show_frame_shadow, but the problem remains.

EDIT: I realized that the `show_dock_shadow` toggle works, but the `show_frame_shadow` and `show_popup_shadow` don't. Weird =/

Any idea?

Thanks!
Doodloo.

Last edited by doodloo (2017-03-02 17:14:50)

Offline

#2 2017-03-03 23:37:43

Magnus
Member
Registered: 2011-04-20
Posts: 51

Re: Cannot disable compositor shadows.

Unchecking "Show shadows under regular windows" only works when you're not using compton. If you are using compton, uncheck "Show shadows under regular windows".

Offline

#3 2017-03-04 18:13:14

doodloo
Member
Registered: 2015-09-11
Posts: 30

Re: Cannot disable compositor shadows.

@Magnus thanks,

As I was saying in my first post: "I've been switching back from Compton to XFWM compositor, as it seems vsync issues are fixed when it is enabled."
I am *not* using compton....

Last edited by doodloo (2017-03-04 18:13:50)

Offline

Board footer

Powered by FluxBB