Xfce Forum

Sub domains
 

You are not logged in.

#1 2018-05-09 13:24:15

u9009
Member
Registered: 2015-12-11
Posts: 18

Where to get libpulse-mainloop-glib >= 0.9.19?

I'm trying to compile Xfce Pulse Audio Plugin: https://bluesabre.org/2017/10/01/develo … gin-0-3-1/
But have problem with ./configure:

checking for libpulse-mainloop-glib >= 0.9.19... not found
*** The required package libpulse-mainloop-glib was not found on your system.
*** Please install libpulse-mainloop-glib (atleast version 0.9.19) or adjust
*** the PKG_CONFIG_PATH environment variable if you
*** installed the package in a nonstandard prefix so that
*** pkg-config is able to find it.

I can't find libpulse-mainloop-glib, I only can find libpulse-mainloop-glib0 (with 0 at the end).

Last edited by u9009 (2018-05-09 13:25:30)

Offline

#2 2018-05-09 16:26:14

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 4,520

Re: Where to get libpulse-mainloop-glib >= 0.9.19?

Which distro? On Arch its located in the libpulse package. On Ubuntu, its in the libpulse-dev package.


How To Ask For Help           Xfce FAQ                            Xfce Release Information
The Xfce Community          Xfce Tips and Tricks

Offline

#3 2018-05-09 16:56:33

u9009
Member
Registered: 2015-12-11
Posts: 18

Re: Where to get libpulse-mainloop-glib >= 0.9.19?

Thanks.

Now I know what I needed to use:
apt-cache search dev | grep libxfce4util

Last edited by u9009 (2018-05-09 17:18:25)

Offline

Board footer

Powered by FluxBB