Xfce Forum

Sub domains
 

You are not logged in.

#1 2018-06-03 15:04:24

Charly42
Member
Registered: 2018-06-03
Posts: 6

[SOLVED] xfce power manger problem

Hello,

i have xubuntu 18.04 on my PC (not a portable) and power manger not function.(never sleep )
I have all this warning on file .xsession-errors

(xfce4-session:1146): xfce4-session-WARNING **: 16:51:47.357: xfsm_manager_load_session: Something wrong with /home/charly/.cache/sessions/xfce4-session-charly-18-04:0, Does it exist? Permissions issue?

** (xfce4-power-manager:1174): WARNING **: 16:51:48.401: Failed to get name owner: GDBus.Error:org.freedesktop.DBus.Error.NameHasNoOwner: Could not get owner of name 'org.freedesktop.PowerManagement': no such name


(polkit-gnome-authentication-agent-1:1185): GLib-CRITICAL **: 16:51:48.408: g_variant_new_string: assertion 'string != NULL' failed

** (xfce4-power-manager:1174): WARNING **: 16:51:48.425: Failed to get name owner: GDBus.Error:org.freedesktop.DBus.Error.NameHasNoOwner: Could not get owner of name 'org.xfce.PowerManager': no such name


(polkit-gnome-authentication-agent-1:1185): polkit-gnome-1-WARNING **: 16:51:48.425: Failed to register client: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

(xfce4-power-manager:1174): libxfce4ui-WARNING **: 16:51:48.425: Unable to open "/etc/xdg/autostart/xfce4-power-manager.desktop"
Gtk-Message: 16:51:49.193: (for origin information, set GTK_DEBUG): failed to retrieve property `XfcePanelWindow::popdown-delay' of type `gint' from rc file value "0" of type `glong'
Gtk-Message: 16:51:49.193: (for origin information, set GTK_DEBUG): failed to retrieve property `XfcePanelWindow::autohide-size' of type `gint' from rc file value "0" of type `glong'

(nm-applet:1182): Gtk-WARNING **: 16:51:49.279: Can't set a parent on widget which has a parent

(xfce4-power-manager:1174): GLib-GObject-WARNING **: 16:51:49.352: ../../../../gobject/gsignal.c:2523: signal 'Changed' is invalid for instance '0x55a8011169b0' of type 'GDBusProxy'

(xfce4-power-manager:1174): xfce4-power-manager-WARNING **: 16:51:49.370: could not map keysym 1008ffa8 to keycode

play WARN alsa: can't encode 0-bit Unknown or not applicable

(xfce4-power-manager:1174): GLib-CRITICAL **: 16:51:49.374: g_error_free: assertion 'error != NULL' failed

** (xfce4-power-manager:1174): WARNING **: 16:51:49.375: No outputs have backlight property

(xfce4-power-manager:1174): xfce4-power-manager-WARNING **: 16:51:49.377: Failed to get keyboard max brightness level : GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: L’interface « org.freedesktop.UPower.KbdBacklight » n’existe pas pour l’objet à l’emplacement /org/freedesktop/UPower/KbdBacklight

I'm not understand

many thanks for help

Charly

Last edited by Charly42 (2018-06-11 18:28:43)

Offline

#2 2018-06-03 16:56:50

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 4,846

Re: [SOLVED] xfce power manger problem

Hello and welcome.

Can you tell us more about your system?
- Is it a fresh install or an upgrade?
- Have you made any configuration changes? (your error log shows some strange non-standard error messages)

A couple of things to try:

1. Post the results of this command:

xfce4-power-manager --dump

2. Try suspending without the power manager. First quit the power manager:

xfce4-power-manager --quit

...then try suspending with systemd:

systemctl suspend

...if it doesn't suspend successfully at this point, look at your journal (journalctl) to see why.

Offline

#3 2018-06-03 17:10:16

Charly42
Member
Registered: 2018-06-03
Posts: 6

Re: [SOLVED] xfce power manger problem

Hello,

yes it's a fresh install.(voyager 18.04)
I have unsinstall xcreensavaer(beacause i have think it's come from this but ...no)
I have change with this
https://askubuntu.com/questions/471713/ … le_rich_qa

1:

xfce4-power-manager --dump
---------------------------------------------------
       Xfce power manager version 1.6.1
Avec la prise en charge de policykit
Avec la prise en charge du gestionnaire de réseau
---------------------------------------------------
Peut se mettre en veille: Vrai
Peut se mettre en veille prolongée: Faux
Autorisé à se mettre en veille: Vrai
Autorisé à se mettre en veille prolongée: Faux
Autorisé à se mettre hors tension: Vrai
A une batterie: Faux
A un panneau de luminosité: Faux
A un bouton de mise en marche: Vrai
A un bouton de mise en veille prolongée: Vrai
A un bouton de mise en veille: Vrai
A un couvercle: Faux

2 and 3 : work no problem my PC go to sleep.

Offline

#4 2018-06-03 17:31:00

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 4,846

Re: [SOLVED] xfce power manger problem

Can you undo the change you made by deleting or unchecking the entry in Settings Manager > Session and Startup and re-create the /etc/xdg/autostart/xfce4-power-manager.desktop with the following content:

[Desktop Entry]
Name=Power Manager
Name[ar]=مدير طاقة
Name[ast]=Xestor d'enerxía
Name[be]=Кіраўнік сілкавання
Name[bg]=Управление на захранването
Name[ca]=Gestor d'energia
Name[cs]=Správce napájení
Name[da]=Strømstyring
Name[de]=Energieverwaltung
Name[el]=Διαχειριστής ρεύματος
Name[en_AU]=Power Manager
Name[en_GB]=Power Manager
Name[es]=Administrador de energía
Name[et]=Vooluhaldur
Name[eu]=Energia kudeaketa
Name[fi]=Virranhallinta
Name[fr]=Gestionnaire d’alimentation
Name[gl]=Xestor de enerxía
Name[he]=מנהל צריכת חשמל
Name[hr]=Upravitelj energijom
Name[hu]=Energiakezelő
Name[id]=Manajer Daya
Name[is]=Aflstjórnun
Name[it]=Gestore di energia
Name[ja]=電源管理
Name[kk]=Электр қоректендіру басқарушысы
Name[kn]=ಪವರ್ ಮ್ಯಾನೇಜರ್
Name[ko]=전원 관리자
Name[lt]=Maitinimo tvarkytuvė
Name[ms]=Pengurus Kuasa
Name[nb]=Strømstyring
Name[nl]=Energiebeheerder
Name[nn]=Straumstyring
Name[oc]=Gestionari d'alimentacion
Name[pa]=ਪਾਵਰ ਮੈਨੇਜਰ
Name[pl]=Menedżer zasilania
Name[pt]=Gestão de energia
Name[pt_BR]=Gerenciador de Energia
Name[ro]=Manager de consum
Name[ru]=Менеджер питания
Name[si]=ශක්ති කළමනාකාරකය
Name[sk]=Správca napájania
Name[sl]=Upravljalnik porabe energije
Name[sr]=Управник потрошње
Name[sv]=Strömhanterare
Name[te]=విద్యుత్ నిర్వాహకం
Name[th]=ระบบจัดการพลังงาน
Name[tr]=Güç Yöneticisi
Name[ug]=مەنبە باشقۇرغۇ
Name[uk]=Менеджер живлення
Name[ur]=توانائی منیجر
Name[ur_PK]=توانائی منیجر
Name[vi]=Trình quản lý năng lượng
Name[zh_CN]=电源管理器
Name[zh_HK]=電力管理員
Name[zh_TW]=電源管理員
Comment=Power management for the Xfce desktop
Comment[ar]=مدير الطاقة لسطح مكتب إكسفس
Comment[ast]=Alministrador d'enerxía pal escritoriu Xfce
Comment[be]=Кіраванне сілкаваннем у працоўным асяроддзі Xfce
Comment[bg]=Управление на захранването за Xfce среда
Comment[ca]=Gestor d'energia per l'escriptori Xfce
Comment[cs]=Správa napájení pro prostředí Xfce
Comment[da]=Strømstyring til Xfce-skrivebordsmiljøet
Comment[de]=Energieverwaltung für die Xfce-Arbeitsumgebung
Comment[el]=Διαχείριση ρεύματος για την επιφάνεια εργασίας του xfce
Comment[en_AU]=Power management for the Xfce desktop
Comment[en_GB]=Power management for the Xfce desktop
Comment[es]=Administrador de energía para el escritorio Xfce
Comment[et]=Xfce töölaua vooluhaldur
Comment[eu]=Xfce mahaigain inguruneko energia kudeatzailea
Comment[fi]=Xfce-työpöydän virrankäytön hallinta
Comment[fr]=Gestion d’alimentation pour l’environnement de bureau Xfce
Comment[gl]=Xestión de enerxía para o escritorio Xfce
Comment[he]=ניהול צריכת חשמל עבור שולחן עבודה Xfce
Comment[hr]=Upravljanje energijom za Xfce radno okruženje
Comment[hu]=Energiagazdálkodás az Xfce környezethez
Comment[id]=Manajemen daya untuk desktop Xfce
Comment[is]=Orkustýring fyrir XFCE-skjáborðsumhverfið
Comment[it]=Gestione dell'energia per l'ambiente Xfce
Comment[ja]=Xfce デスクトップ用電源管理
Comment[kk]=Xfce жұмыс үстел ортасы үшін эл. қорегін басқару
Comment[kn]=Xfce ಡೆಸ್ಕ್ಟಾಪ್ಗಾಗಿ ಪವರ್ ನಿರ್ವಹಣೆ
Comment[ko]=Xfce 데스크톱의 전원 관리자
Comment[lt]=Xfce darbalaukio maitinimo tvarkytuvė
Comment[ms]=Pengurusan kuasa untuk desktop Xfce
Comment[nb]=Strømstyring for Xfce skrivebordsmiljø
Comment[nl]=Energiebeheer voor de Xfce-werkomgeving
Comment[nn]=Straumstyring for Xfce-skrivebordet
Comment[oc]=Gestion d'alimentacion per l'environament de burèu Xfce
Comment[pa]=Xfce ਡੈਸਕਟਾਪ ਲਈ ਪਾਵਰ ਮੈਨੇਜਰ
Comment[pl]=Zarządza zasilaniem w środowisku Xfce
Comment[pt]=Gestão de energia para o Xfce
Comment[pt_BR]=Gerenciamento de energia para o Xfce desktop
Comment[ro]=Management de consum pentru desktopul Xfce
Comment[ru]=Управление питанием для окружения рабочего стола Xfce
Comment[si]= Xfce desktop සඳහා ශක්ති කළමණාකාරකය
Comment[sk]=Správa napájania pre prostredie Xfce
Comment[sl]=Upravljalnik porabe energije za namizje Xfce
Comment[sr]=Управник потрошње за ИксФЦЕ радно окружење
Comment[sv]=Strömhanterare för Xfce-skrivbordet
Comment[th]=การจัดการพลังงานสำหรับเดสก์ท็อป Xfce
Comment[tr]=Xfce masaüstü için güç yönetimi
Comment[ug]=Xfce ئۈستەلئۈستىنىڭ مەنبە باشقۇرغۇ پروگراممىسى
Comment[uk]=Менеджер живлення для робочого столу Xfce
Comment[ur]=توانائی منیجر پرائے ایکسفس ڈیسک ٹاپ
Comment[ur_PK]=توانائی منیجر پرائے ایکسفس ڈیسک ٹاپ
Comment[vi]=Quản lý năng lượng cho môi trường Xfce
Comment[zh_CN]=Xfce 桌面的电源管理
Comment[zh_HK]=Xfce 桌面的電力管理
Comment[zh_TW]=Xfce 桌面的電力管理
Icon=xfce4-power-manager-settings
Exec=xfce4-power-manager
Terminal=false
Type=Application
NotShowIn=GNOME;KDE;Unity;MATE;
StartupNotify=false

Then restart your computer.

Before you log in, go to a text console (Ctrl+Alt+F1) and log in to the text session. Run the following command to clean your saved sessions:

rm .cache/sessions/*

Then go back to your gui console and log in.

Open a terminal window and let's get some debug code:

  1. First quit the running power manager:

    xfce4-power-manager --quit
  2. Next run it in debug mode:

    xfce4-power-manager --no-daemon --debug
  3. And try suspending. If it doesn't work, post back everything that was displayed in the terminal window

Offline

#5 2018-06-06 14:25:08

Charly42
Member
Registered: 2018-06-03
Posts: 6

Re: [SOLVED] xfce power manger problem

Hello,

i have time this day...

result of "debug":

** (xfce4-power-manager:3468): WARNING **: 16:23:19.152: Failed to get name owner: GDBus.Error:org.freedesktop.DBus.Error.NameHasNoOwner: Could not get owner of name 'org.freedesktop.PowerManagement': no such name


** (xfce4-power-manager:3468): WARNING **: 16:23:19.152: Failed to get name owner: GDBus.Error:org.freedesktop.DBus.Error.NameHasNoOwner: Could not get owner of name 'org.xfce.PowerManager': no such name

TRACE[xfpm-main.c:205] xfpm_start(): Starting the power manager
TRACE[xfpm-xfconf.c:642] xfpm_xfconf_init(): lock screen FALSE
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for critical-power-level
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for show-brightness-popup
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for handle-brightness-keys
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for critical-power-action
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for hibernate-button-action
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for lid-action-on-ac
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for lid-action-on-battery
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for brightness-level-on-ac
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for brightness-level-on-battery
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for brightness-slider-min-level
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for dpms-sleep-mode
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for inactivity-on-battery
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for inactivity-sleep-mode-on-ac
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for inactivity-sleep-mode-on-battery
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for brightness-on-ac
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for brightness-on-battery
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for network-manager-sleep
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for logind-handle-power-key
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for logind-handle-suspend-key
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for logind-handle-hibernate-key
TRACE[xfpm-xfconf.c:165] xfpm_xfconf_load(): Using default configuration for heartbeat-command
TRACE[xfpm-dpms.c:75] xfpm_dpms_set_timeouts(): Settings dpms: standby=0 suspend=0 off=300


(xfce4-power-manager:3468): GLib-GObject-WARNING **: 16:23:19.174: ../../../../gobject/gsignal.c:2523: signal 'Changed' is invalid for instance '0x5578539419f0' of type 'GDBusProxy'
TRACE[xfpm-polkit.c:287] xfpm_polkit_init_data(): Using unix session polkit subject
TRACE[xfpm-polkit.c:345] xfpm_polkit_check_auth_intern(): polkit request: (('unix-process', {'pid': <uint32 3468>, 'start-time': <uint64 89887>}), 'org.freedesktop.login1.power-off', @a{ss} {}, uint32 0, '')
TRACE[xfpm-polkit.c:366] xfpm_polkit_check_auth_intern(): Action=org.freedesktop.login1.power-off is authorized=TRUE
TRACE[xfpm-polkit.c:345] xfpm_polkit_check_auth_intern(): polkit request: (('unix-process', {'pid': <uint32 3468>, 'start-time': <uint64 89887>}), 'org.freedesktop.login1.reboot', @a{ss} {}, uint32 0, '')
TRACE[xfpm-polkit.c:366] xfpm_polkit_check_auth_intern(): Action=org.freedesktop.login1.reboot is authorized=TRUE
TRACE[xfpm-polkit.c:345] xfpm_polkit_check_auth_intern(): polkit request: (('unix-process', {'pid': <uint32 3468>, 'start-time': <uint64 89887>}), 'org.freedesktop.login1.suspend', @a{ss} {}, uint32 0, '')
TRACE[xfpm-polkit.c:366] xfpm_polkit_check_auth_intern(): Action=org.freedesktop.login1.suspend is authorized=TRUE
TRACE[xfpm-polkit.c:345] xfpm_polkit_check_auth_intern(): polkit request: (('unix-process', {'pid': <uint32 3468>, 'start-time': <uint64 89887>}), 'org.freedesktop.login1.hibernate', @a{ss} {}, uint32 0, '')
TRACE[xfpm-polkit.c:366] xfpm_polkit_check_auth_intern(): Action=org.freedesktop.login1.hibernate is authorized=FALSE
TRACE[xfpm-power.c:213] xfpm_power_check_polkit_auth(): using logind suspend backend
TRACE[xfpm-polkit.c:345] xfpm_polkit_check_auth_intern(): polkit request: (('unix-process', {'pid': <uint32 3468>, 'start-time': <uint64 89887>}), 'org.freedesktop.login1.suspend', @a{ss} {}, uint32 0, '')
TRACE[xfpm-polkit.c:366] xfpm_polkit_check_auth_intern(): Action=org.freedesktop.login1.suspend is authorized=TRUE
TRACE[xfpm-polkit.c:345] xfpm_polkit_check_auth_intern(): polkit request: (('unix-process', {'pid': <uint32 3468>, 'start-time': <uint64 89887>}), 'org.freedesktop.login1.hibernate', @a{ss} {}, uint32 0, '')
TRACE[xfpm-polkit.c:366] xfpm_polkit_check_auth_intern(): Action=org.freedesktop.login1.hibernate is authorized=FALSE
TRACE[xfpm-power.c:1446] xfpm_update_blank_time(): Timeout: 10
TRACE[xfpm-power.c:1446] xfpm_update_blank_time(): Timeout: 10
TRACE[xfpm-dpms.c:337] xfpm_dpms_inhibit(): dpms inhibited TRUE
TRACE[xfpm-power.c:1466] xfpm_power_change_presentation_mode(): is_inhibit FALSE, screensaver_inhibited FALSE, presentation_mode TRUE
TRACE[xfpm-power.c:1498] xfpm_power_change_presentation_mode(): is_inhibit FALSE, screensaver_inhibited TRUE, presentation_mode TRUE
TRACE[xfpm-power.c:1446] xfpm_update_blank_time(): Timeout: 0
TRACE[xfpm-power.c:1446] xfpm_update_blank_time(): Timeout: 0
TRACE[xfpm-power.c:1446] xfpm_update_blank_time(): Timeout: 0
TRACE[xfpm-button.c:183] xfpm_button_xevent_key(): Grabbed key 124 : ((XfpmButtonKey) BUTTON_POWER_OFF)

(xfce4-power-manager:3468): xfce4-power-manager-WARNING **: 16:23:19.188: could not map keysym 1008ffa8 to keycode

TRACE[xfpm-button.c:183] xfpm_button_xevent_key(): Grabbed key 213 : ((XfpmButtonKey) BUTTON_HIBERNATE)
TRACE[xfpm-button.c:183] xfpm_button_xevent_key(): Grabbed key 150 : ((XfpmButtonKey) BUTTON_SLEEP)
TRACE[xfpm-button.c:183] xfpm_button_xevent_key(): Grabbed key 233 : ((XfpmButtonKey) BUTTON_MON_BRIGHTNESS_UP)
TRACE[xfpm-button.c:183] xfpm_button_xevent_key(): Grabbed key 232 : ((XfpmButtonKey) BUTTON_MON_BRIGHTNESS_DOWN)
TRACE[xfpm-button.c:183] xfpm_button_xevent_key(): Grabbed key 244 : ((XfpmButtonKey) BUTTON_BATTERY)
TRACE[xfpm-button.c:183] xfpm_button_xevent_key(): Grabbed key 238 : ((XfpmButtonKey) BUTTON_KBD_BRIGHTNESS_UP)
TRACE[xfpm-button.c:183] xfpm_button_xevent_key(): Grabbed key 237 : ((XfpmButtonKey) BUTTON_KBD_BRIGHTNESS_DOWN)
TRACE[xfpm-manager.c:645] xfpm_manager_inhibit_sleep_systemd(): Inhibiting systemd sleep: handle-power-key:handle-suspend-key:handle-hibernate-key:handle-lid-switch

(xfce4-power-manager:3468): GLib-CRITICAL **: 16:23:19.193: g_error_free: assertion 'error != NULL' failed

** (xfce4-power-manager:3468): WARNING **: 16:23:19.193: No outputs have backlight property

(xfce4-power-manager:3468): xfce4-power-manager-WARNING **: 16:23:19.196: Failed to get keyboard max brightness level : GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: L’interface « org.freedesktop.UPower.KbdBacklight » n’existe pas pour l’objet à l’emplacement /org/freedesktop/UPower/KbdBacklight

Offline

#6 2018-06-06 14:34:56

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 4,846

Re: [SOLVED] xfce power manger problem

Charly42 wrote:

TRACE[xfpm-power.c:1466] xfpm_power_change_presentation_mode(): is_inhibit FALSE, screensaver_inhibited FALSE, presentation_mode TRUE
TRACE[xfpm-power.c:1498] xfpm_power_change_presentation_mode(): is_inhibit FALSE, screensaver_inhibited TRUE, presentation_mode TRUE

What is the result of:

xfconf-query -c xfce4-power-manager -p /xfce4-power-manager/presentation-mode

If it is "true", turn off presentation mode by clicking on the icon and unchecking the option or by running:

xfconf-query -c xfce4-power-manager -p /xfce4-power-manager/presentation-mode -s false

See if that helps.

Offline

#7 2018-06-09 17:28:49

Charly42
Member
Registered: 2018-06-03
Posts: 6

Re: [SOLVED] xfce power manger problem

Hello nox it's work find with start on terminal :

xfce4-power-manager --no-daemon 

Now , for "autmaticly" start with my session??? i'm go on " session and start"?
Thanks

Offline

#8 2018-06-09 17:50:30

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 4,846

Re: [SOLVED] xfce power manger problem

I'm sorry but I don't understand.

What were the results of my post #6?

The "--no-daemon" mode shouldn't make a difference. What does the following return:

ps -ef | grep xfce4-power-manager

Offline

#9 2018-06-10 06:33:46

Charly42
Member
Registered: 2018-06-03
Posts: 6

Re: [SOLVED] xfce power manger problem

Hello toz,

for you post #6 i have uncheking the presentation.
now, when i start my session, no power manager start (deamon optio or not)
if i start power-manger with this command:

xfce4-power-manager --no-daemon 

power-manager works good and my computer go to sleep... smile

result of your post#7:

$ ▶ ps -ef | grep xfce4-power-manager
charly    3399  3385  0 08:28 pts/0    00:00:00 grep --color=auto xfce4-power-manager

Offline

#10 2018-06-10 09:53:21

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 4,846

Re: [SOLVED] xfce power manger problem

now, when i start my session, no power manager start (deamon optio or not)

Go to Settings Manager > Session and Startup > Application Autostart and make sure that "Power Manager (power manager for the Xfce Desktop)", or something like that, is selected.

If it's not listed, have a look at post #4 in this thread. Or, re-install  the xfce4-power-manager package.

Offline

#11 2018-06-11 18:28:12

Charly42
Member
Registered: 2018-06-03
Posts: 6

Re: [SOLVED] xfce power manger problem

Ok nice , it's work find

Many thanks ToZ!!

Offline

Board footer

Powered by FluxBB