Xfce Forum

Sub domains
 

You are not logged in.

#1 2018-11-09 21:20:14

slytry
Member
From: Lyon, France
Registered: 2018-11-03
Posts: 16

[SOLVED] Kde Connect on XFCE

I have been a Plasma user for a while, before switching to XFCE distributions.
The only app I miss from Plasma is KDE Connect, that I find really useful.
I googled a lot to understand the pros and cons of installing it on a XFCE desktop, since I am really worried to mess up my system with all its dependences.
I was wondering if there's anyone here who installed it, to know how it really is on XFCE and if the desktop keeps working as it usually does.
Thank you for your contribute.

Last edited by slytry (2018-11-12 18:02:29)


Antergos XFCE (4.12) + KDE Neon + Windows 10
Motherboard Asus P8H67-M LE - CPU: Intel Core™ i5-2400 CPU @ 3.10GHz - RAM 10 Gb
Samsung EVO 250 Gb Ssd + WD HDD 2 Tb

Offline

#2 2018-11-09 21:35:52

ozjd
Member
From: Hawkesbury NSW Australia
Registered: 2012-02-05
Posts: 497
Website

Re: [SOLVED] Kde Connect on XFCE

While I don't use KDEConnect I do use a number of KDE / QT applications, though less than I used to, without any issues. Of course that may be affected by how your distro packages things. I use Korora / Fedora.

As an aside you will need qt5ct to control the appearance / themes etc. of any current QT apps such as KDEConnect.

Offline

#3 2018-11-09 21:43:42

slytry
Member
From: Lyon, France
Registered: 2018-11-03
Posts: 16

Re: [SOLVED] Kde Connect on XFCE

Thank you.
I have VLC and Cantata, so I'm used to set up qt5 apps by qt5ct.


Antergos XFCE (4.12) + KDE Neon + Windows 10
Motherboard Asus P8H67-M LE - CPU: Intel Core™ i5-2400 CPU @ 3.10GHz - RAM 10 Gb
Samsung EVO 250 Gb Ssd + WD HDD 2 Tb

Offline

#4 2018-11-12 17:59:52

slytry
Member
From: Lyon, France
Registered: 2018-11-03
Posts: 16

Re: [SOLVED] Kde Connect on XFCE

I installed KDE Connect (and plenty of dependencies) and it works perfectly.
Of course the panel-indicator dosen't bring all the features you can have on Plasma, but for me what I have got is good.
Just at the start of the system, I see the pc working more than usual to charge the services, but then all works flawlessly.

Last edited by slytry (2018-11-12 18:02:02)


Antergos XFCE (4.12) + KDE Neon + Windows 10
Motherboard Asus P8H67-M LE - CPU: Intel Core™ i5-2400 CPU @ 3.10GHz - RAM 10 Gb
Samsung EVO 250 Gb Ssd + WD HDD 2 Tb

Offline

Board footer

Powered by FluxBB