Xfce Forum

Sub domains

You are not logged in.

#1 2020-02-15 04:30:07

Registered: 2020-02-15
Posts: 1

xfce4-notes doesn't work if there is the .gtkrc and .rc file

I recently installed the Manjaro XFCE and everything seems to work perfectly, however I had a issue with the notes. I was using it for the first time, and it worked just fine. Then I restarted my computer and in next day it didn't run on startup, as I configured it to do so. when I tried to start the app, it kept running, but it never showed up. After some search and testing in the files, I found a strange behavior:

1) xfce4-notes won't work a second time after being closed;
2) However, if I delete xfce4-notes.gtkrc and xfce4-notes.rc, and try to run the notes, it will work fine. The notes will create a new .gtkrc;
3) If I close the notes again, delete the new .gtkrc (because wouldn't work otherwise) and the try to run the program, it won't start, but will create a .rc and a .gtkrc.
4) After terminate the process for the notes that never showed up, but created the .rc and the .gtkrc, delete both files and then try to run the program, it will work.

I don't know what I should do to solve this problem, neither the source of it.


Board footer

Powered by FluxBB