Xfce Forum

Sub domains

You are not logged in.

#1 2020-03-11 13:56:28

Registered: 2019-11-13
Posts: 34

XFCE4.14 on Ubuntu 18.04 LTS

What's up dudes. I made a switch from Fedora 31, because after updates it just broke, optirun stopped working. I since tried installing and reinstalling it, couldn't get optirun working, I tried nvidia prime couldn't get that working either, I just gave up. I looked into FreeBSD, and after I find out it don't have a network manager I ditched it, I tried Debian 10. Eventually I settled with what I started my linux adventure back in October 2019, Ubuntu. In particular I have Linux mb2 5.3.0-40-generic #32~18.04.1-Ubuntu SMP Mon Feb 3 14:05:59 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux the actual Ubuntu with gnome and xfce4.14 installed on top of that. (this way so that I have google disks right on my xfce desktop)

Obviously I'm having some glitches here and there.

More example sensors module.  ACPI > battery does not show any information what so ever. Although it worked in Fedora 31 and FreeBSD.  What gives and how to fix it?

What do I need to install to get my screenshot thingy working?  Perhaps several different alternatives for that?


#2 2020-03-11 16:06:43

Registered: 2014-07-28
Posts: 591

Re: XFCE4.14 on Ubuntu 18.04 LTS

Xfce has a good screenshot app, it usually comes installed (if not, the package name is xfce4-screenshooter).

Nice alternatives are Flameshot and Shutter.


Board footer

Powered by FluxBB