Xfce Forum

Sub domains
 

You are not logged in.

#1 2020-05-14 13:13:37

eriefisher
Member
From: ON, Canada
Registered: 2008-10-25
Posts: 251

Toupad Off While Typing

I have used this option in the past but this is a fresh install. I know there is an option somewhere in the setting and I either can't find it or it's missing in my current set up. In my previous install with XFCE4 4.14(MX-19-Debian-stable) it was just a click away. Currently in Siduction(Debian-sid) with XFCE4 4.14

I thought it was under settings>>mouse and touchpad? Hints!

Edit: I just realized that it's actually working as expected by default. But I don't see the option in settings.

Last edited by eriefisher (2020-05-14 13:31:43)


Siduction
Debian Sid
Xfce 4.14

Offline

#2 2020-05-14 15:49:36

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 6,863

Re: Toupad Off While Typing

You must be using the libinput driver. Only the synaptics driver has the option built-into the GUI. I just can't get used to the touch and feel of the libinput driver and can't seem to configure it to be the same as the synaptics driver, so I continue to install and run the deprecated synaptics driver (xf86-input-synaptics).

See: https://git.xfce.org/xfce/xfce4-setting … in.c#n1980. Also https://bugzilla.xfce.org/show_bug.cgi?id=13809.

Offline

#3 2020-05-14 16:20:35

eriefisher
Member
From: ON, Canada
Registered: 2008-10-25
Posts: 251

Re: Toupad Off While Typing

Yes ToZ, I have the libinput driver installed. It must be the first time as I have never run into this in the past. I always had to shut off the touchpad while typing. At least with libinput that's what happens. Thing is I didn't check, I just tried to do what I normally do without realizing it was already happening.

What is it your having trouble with?


Siduction
Debian Sid
Xfce 4.14

Offline

#4 2020-05-14 16:31:30

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 6,863

Re: Toupad Off While Typing

Basically the movement. Its not the same. Either too sluggish to too fast. Can't find that sweet spot that I've been used to for so many years. I'm just stuck in my ways I guess. Maybe I'll give it another try...

Offline

#5 2020-05-14 16:33:30

eriefisher
Member
From: ON, Canada
Registered: 2008-10-25
Posts: 251

Re: Toupad Off While Typing

I'm just using the installed defaults and it seems to be working as I would expect.


Siduction
Debian Sid
Xfce 4.14

Offline

Board footer

Powered by FluxBB