Xfce Forum

Sub domains
 

You are not logged in.

#1 2020-10-28 16:52:20

Friedrich
Member
Registered: 2016-09-18
Posts: 77

Install Thunar 4.15 on Ubuntu 20.04

Hi,

because of this problem https://forum.xfce.org/viewtopic.php?pid=60163#p60163 i tried to install Thunar 4.15 on my xubuntu 20.04 (first tested on a virtual machine) using this ppa https://launchpad.net/~xubuntu-dev/+arc … lter=focal. Installation works but when i start thunar and check the installed version its still 1.8.14. When i check it with dpkg -l i have 4.1.5.2 installed. How can i be sure what version is installed? Is there a function that 4.15 has and 1.8.14 not?

Friedrich

Offline

#2 2020-10-28 17:53:32

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 7,413

Re: Install Thunar 4.15 on Ubuntu 20.04

Make sure that "Thunar --daemon" isn't running. If it is, kill the process.

If that doesn't help, do the following:

which thunar
thunar -V

Offline

#3 2020-10-28 19:47:57

Friedrich
Member
Registered: 2016-09-18
Posts: 77

Re: Install Thunar 4.15 on Ubuntu 20.04

After a Restart it works. Do i need some other applications that thunar had not installed? Are there known conflicts when i use thunar in version 4.15 and older versions of other parts of xfce?

Offline

#4 2020-10-28 20:35:06

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 7,413

Re: Install Thunar 4.15 on Ubuntu 20.04

No. Thunar can be running in daemon mode and if it is running as such, you need to kill the process so it will recognize the newer installed version. A restart would do that as well.

Offline

#5 2021-01-29 09:22:52

Friedrich
Member
Registered: 2016-09-18
Posts: 77

Re: Install Thunar 4.15 on Ubuntu 20.04

I updated my notebook from 18.04 to 20.04 this week and wanted to install the new version. But something has changed there. thunar can't be installed with the ppa. The only package available is " libxfce4ui-nocsd". Is there an other ppa?

Offline

Board footer

Powered by FluxBB