Xfce Forum

Sub domains

You are not logged in.

#1 2020-12-03 23:47:05

Registered: 2020-06-04
Posts: 8

How to stop showing gtk notif "xfce4-clipman already running"


I have a question about the xfce4-clipman, I have a script which I use to refresh few applications on desktop and also xfce4-clipman. but one problem I have been trying to fix is whenever xfce4-clipman pkill twice a little too fast it will shows gtk notification on screen "Xfce4-clipman already running", and It can only be closed by clicking 'close' button.


Is it possible to stop showing this notifications? I don't think it's the notify-osd or xfce4-notifyd also, maybe something else under gtk-. can anyone please help me if you know how to disable this, thanks for helping


Board footer

Powered by FluxBB