Xfce Forum

Sub domains
 

You are not logged in.

#1 2021-03-05 09:32:58

h.wurst
Member
Registered: 2020-11-20
Posts: 10

Thunar problem, copying files/folders with country specific characters

Hi there,

i try to copy a MP3 collection with Thunar from my SSD (ext4 partition) to an usb drive (ntfs partition).
There are items which have country specific characters in the file/folder name.

When the copy process of Thunar reaches one of these country specific characters,
it stops and tells me "invald file/folder name", skip or cancel...?
Unfortunately the errormessage does not tell me which file or folder.

Examples:
Rammstein - Völkerball (the sign " ö " is a specific character of the german language)
Ill Niño - The Best Of Ill Niño (the sign " ñ " is a specific character of the spanish language)

My system is Arch Linux with "LANG=de_DE.UTF-8" in "/etc/locale.conf".
When i use "gnome-files" to copy the same folders,
the copy process completes without an errormessage.
But it replaces automatically the country specific characters with an " __ " sign.

How can i solve/configure this for Thunar?
(I know that rsync would be an option for the console)


Thank you for helpful information smile

Last edited by h.wurst (2021-03-05 11:09:46)

Offline

Board footer

Powered by FluxBB