Xfce Forum

Sub domains
 

You are not logged in.

#1 2021-03-07 03:33:31

crazysquirrel
Member
Registered: 2021-03-07
Posts: 2

Two issues

1) How do I disable the window rollup and maximize when dragging to the top? Constant headache.
2) Where is the GUI to check/uncheck individual updates?

I want to UNCHECK all browser updates and FLASH updates (meaning I don't want browser makers tampering with the browsers to prevent flash and I do NOT want linux disabling or tampering with flash - my flash works and I have to keep it that way).

I have 105 updates total waiting and I can't get so much as a single one without fear of losing flash in any browser.
And doing each update one by one is not going to do me any good. Far too much work and hassle.

Manually typing things is a non starter (means no command line stuff).

Using MX 19.2 version (not KDE).

Thank you.

PS Please do NOT lecture me about flash or browser security. I MUST have flash and it must work 100% of the time in any browser I use. Thanks.


I HATE command line. No GUI, then no good.

Offline

#2 2021-03-07 14:34:40

PaperNick
Member
From: Bulgaria
Registered: 2013-05-26
Posts: 86

Re: Two issues

I can help only with 1):

To disable window rollup:
Settings Manager -> Window Manager Tweaks -> Accessibility tab -> Uncheck "Use mouse wheel on title bar to roll up the window"

To disable window maximize when dragging to screen edge:
Settings Manager -> Window Manager Tweaks -> Accessibility tab -> Uncheck "Automatically tile windows when moving toward the screen edge"

Offline

#3 2021-03-08 10:56:17

Jerry3904
Member
Registered: 2013-11-09
Posts: 817

Re: Two issues

Where is the GUI to check/uncheck individual updates?

That's a question for the OS you are using.


MX-19 (based on Debian Stable) with our flagship Xfce 4.16.
My little collection: Xfce Tidbits

Offline

#4 2021-03-08 17:03:02

crazysquirrel
Member
Registered: 2021-03-07
Posts: 2

Re: Two issues

PaperNick wrote:

I can help only with 1):

To disable window rollup:
Settings Manager -> Window Manager Tweaks -> Accessibility tab -> Uncheck "Use mouse wheel on title bar to roll up the window"

To disable window maximize when dragging to screen edge:
Settings Manager -> Window Manager Tweaks -> Accessibility tab -> Uncheck "Automatically tile windows when moving toward the screen edge"

THANK YOU!


I HATE command line. No GUI, then no good.

Offline

Board footer

Powered by FluxBB