Xfce Forum

Sub domains
 

You are not logged in.

#1 2021-07-17 16:53:05

phyjcb
Member
Registered: 2021-07-17
Posts: 1

Ctrl+U actives xterm

When I press Ctrl+U, a new xterm window opens. How do I disable that shortcut? It is interfering with vim. I checked in Windows Manager > Keyboard and Keyboard > Application Shortcuts, but I cannot find the shortcut there.

I will appreciate any help.

JCB

Offline

#2 2021-07-17 22:14:00

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 7,860

Re: Ctrl+U actives xterm

Look in Settings Manager > Keyboard > Application Shortcuts.
Sorry, I misread your previous statement - you already looked there.

Do you have an key bindings defined in ~/.xbindkeysrc? Reference: https://wiki.archlinux.org/title/Xbindkeys.

Welcome to the forums.

Last edited by ToZ (2021-07-17 22:20:42)

Offline

Board footer

Powered by FluxBB