Xfce Forum

Sub domains
 

You are not logged in.

#1 2021-11-16 23:21:04

almahdi
Member
Registered: 2020-07-04
Posts: 62

Press ctrl + mouse button to move/resize needs to disable

How come press ctrl + mouse button is quickly to move/resize terminal window.

How to disable it as on Rxvt the Ctrl + mouse button is needed to its default copy paste operations, please help our Rxvt correctness

Last edited by almahdi (2021-11-16 23:22:01)

Offline

#2 2021-11-17 02:04:48

KBar
Member
Registered: 2021-11-05
Posts: 183

Re: Press ctrl + mouse button to move/resize needs to disable

I believe this is what you're referring to. Just select None from the drop-down menu:

xfwm4-tweaks-accessibility.png

Offline

#3 2021-11-17 03:41:36

KBar
Member
Registered: 2021-11-05
Posts: 183

Re: Press ctrl + mouse button to move/resize needs to disable

Pardon me. I had just woken up when I saw your post and only now I realized that you're talking about the rxvt terminal emulator. I don't think xfwm4 controls its behavior.

It looks like you need to disable this feature. Try invoking rxvt with the following option:

rxvt --with-term=rxvt

change the environmental variable for the terminal to NAME (default "xterm")

Last edited by KBar (2021-11-17 03:43:13)

Offline

#4 2021-11-17 04:41:45

almahdi
Member
Registered: 2020-07-04
Posts: 62

Re: Press ctrl + mouse button to move/resize needs to disable

KBar wrote:

Pardon me. I had just woken

What else should ?
it solved such problem right off the first answer...

I'm just to sloppy too remind where which's setting is, thanks

Offline

#5 2021-11-17 05:53:34

KBar
Member
Registered: 2021-11-05
Posts: 183

Re: Press ctrl + mouse button to move/resize needs to disable

So turning off the grab key solved your problem?

Offline

Board footer

Powered by FluxBB