Xfce Forum

Sub domains

You are not logged in.

#1 2023-04-18 15:22:49

Registered: 2022-08-11
Posts: 13

Num Lock turns off when Xfce goes into sleep mode

Xfce 4.18 on Debian SId.

When logging into Xfce, the Num Lock is on. Once it enters sleep mode, it turns off, then when exiting sleep mode (the lightdm desktop manager screen appears, requiring login to restore the session), the Num Lock does not turn back on. In Keyboard settings, Restore num lock state on startup, is checked.

Is there another setting somewhere for this?

Thanks in advance.

Xfce 4.18 - Debian sid (amd64)


Board footer

Powered by FluxBB