Xfce Forum

Sub domains
 

You are not logged in.

#1 2023-09-07 09:03:07

lalesculiviu
Member
From: Craiova, Romania
Registered: 2011-09-09
Posts: 8
Website

Cannot disable F10 in XFCE Terminal after update

Hello!

I was using XFCE Terminal with great satisfaction, until I updated my system today to 1.1.0. I am using Midnight Commander to program, and I need to have the F10 key free. I used to click on "Disable menu shortcut key (F10 by default)" to realize that. But now this does not work as of today, which is a big problem for me. The same F1 (but this is not important for me).

Offline

#2 2023-09-07 09:07:07

Tamaranch
Member
Registered: 2020-12-31
Posts: 292

Re: Cannot disable F10 in XFCE Terminal after update

Already fixed on master, see https://gitlab.xfce.org/apps/xfce4-term … note_78740 for a workaround until the fix is released.

Offline

#3 2023-09-07 09:16:17

lalesculiviu
Member
From: Craiova, Romania
Registered: 2011-09-09
Posts: 8
Website

Re: Cannot disable F10 in XFCE Terminal after update

Oh, thank you! It works! :-)

I searched the internet for the temporary potential bug fix, but could not find your link above.

Offline

#4 2023-09-07 09:34:54

Tamaranch
Member
Registered: 2020-12-31
Posts: 292

Re: Cannot disable F10 in XFCE Terminal after update

These pages may not be well referenced, perhaps this thread will help future searches smile

Offline

Board footer

Powered by FluxBB