Xfce Forum

Sub domains

You are not logged in.

#1 2023-09-09 08:08:31

From: Deutschland
Registered: 2023-08-16
Posts: 19

Audio output is muted after reboot

First of all, the headphone setting (bar) at alsamixer is responsible for my entire audio to work. So i can set all volumes up at the pulseaudio, it doesnt matter, i will only hear a very quite noise.

So while pulseaudio settings will be safed, alsamixer settings are not, which is importand for the sound to work. I got to set the headphone volume up on every reboot.

I noticed after reboot when opening alsamixer, the default sound card is set to 0, which is "USB camera" and not my working sound device. So i always switch to default 1 - "sof-essx8336" and set the headphone volume up.

When looking at my devices with "pacmd list cards", index: 0 is the "sof-essx8336" and index: 1 the "USB camera".

Kind of irritating but i assume my default device is the usb camera, which is responsible for the issue and need to be changed.

When i look at alsa.conf (in /usr/share/alsa/), i see defaults.ctl.card and defaults.pcm.card is set to 0. I would like to change them to 1 but its read-only. How can i change these values?

I also tried to save settings with "alsactl store", but i got to load it after every reboot "alsactl restore". Is there any way to autoload it?

My device is Geobook 140.

Last edited by donny (2023-09-09 08:19:26)

I have spoken.


Board footer

Powered by FluxBB