Xfce Forum

Sub domains
 

You are not logged in.

#1 2024-02-01 14:41:38

taw_moto
Member
Registered: 2018-02-01
Posts: 21

"Sticky keys" stops working randomly

Hi

I am using Sticky Keys, set via this menu:
https://imgur.com/a/WufhqYE

From time to time, 1-2 times a week, they do not work anymore, although the checkbox is there.
So every few days I have to enter that menu, uncheck and check back the option in order to work.

Then it works for some days and stop working again.

What can be the cause? Maybe I am pressing some shortcuts that disables them? Although I don't think so.
Thanks

Last edited by taw_moto (2024-02-01 14:49:50)

Offline

#2 2024-02-01 20:06:00

mint4all
Member
From: off the map
Registered: 2018-08-21
Posts: 263

Re: "Sticky keys" stops working randomly

taw_moto wrote:

Hi

I am using Sticky Keys, set via this menu:
https://imgur.com/a/WufhqYE

From time to time, 1-2 times a week, they do not work anymore, although the checkbox is there.
So every few days I have to enter that menu, uncheck and check back the option in order to work.

Then it works for some days and stop working again.

What can be the cause? Maybe I am pressing some shortcuts that disables them? Although I don't think so.
Thanks

Hi ... Your keyboard's "erratic" function may have to do with XFCE's accessibility settings. Have you checked over the settings in >Settings Manager > System > Accessibility > Keyboard tab > [toggle options] ? There exist 3 settings (sticky / slow / bounce) and time delays you could experiment with. Cheers, m4a


Linux Mint 21.2 -- xfce 4.18 ... Apple iMAC -- Dell & HP Desktops and Laptops -- Family & Community Support

Offline

#3 2024-02-02 11:28:36

taw_moto
Member
Registered: 2018-02-01
Posts: 21

Re: "Sticky keys" stops working randomly

mint4all wrote:
taw_moto wrote:

Hi

I am using Sticky Keys, set via this menu:
https://imgur.com/a/WufhqYE

From time to time, 1-2 times a week, they do not work anymore, although the checkbox is there.
So every few days I have to enter that menu, uncheck and check back the option in order to work.

Then it works for some days and stop working again.

What can be the cause? Maybe I am pressing some shortcuts that disables them? Although I don't think so.
Thanks

Hi ... Your keyboard's "erratic" function may have to do with XFCE's accessibility settings. Have you checked over the settings in >Settings Manager > System > Accessibility > Keyboard tab > [toggle options] ? There exist 3 settings (sticky / slow / bounce) and time delays you could experiment with. Cheers, m4a

hi, yes, I only check the first one, the other ones does ot seem to be related to the "validity" of a Sticky Keys option
https://imgur.com/a/yfZR3PT

Offline

Board footer

Powered by FluxBB