Xfce Forum

Sub domains

You are not logged in.

#1 2024-03-09 02:19:38

Registered: 2024-03-09
Posts: 1

Keyboard Typing Speed SOLVED

My first post here so be gentle smile

I have Mint 21.3 & have changed from Cinnamon to XFCE to see if it's more stable. I started off with Cinnamon but found it crashed far to often whereas XFCE has so far been solid. The question I have is about keyboard speed. If I'm typing something I find that a lot of words have leters missing because the keyboard can't kep up with my lightning fast 30 - 40 words per minute. I can imagine my neighbour who typed at 101 words per minute in a competition would be tearing her hair out. I can't find any settings apart from key repeat timings when the key is held down.
Any ideas please?

I found the setting. It's under Accessibility / Keyboard, turn Bounce Keys OFF & the problem is gone
I didn't see anything obvious for marking as solved

Last edited by philbl (2024-03-09 04:45:22)


Board footer

Powered by FluxBB