Xfce Forum

Sub domains
 

You are not logged in.

#1 2012-03-24 13:05:53

daniel227
Member
Registered: 2012-03-14
Posts: 32

[Solved] disable screensaver does not work when watching movies.

hello!

there's the problem.

it seems to be mostly with mplayer.

vlc and xine seem to be able to disable the screensaver, but i have other issues with those so i have to use mplayer (smplayer, gnome-mplayer, gnome-media-player and plain mplayer)

i found several discussions, but nothing works here.
that is:
- installing caffeine
- checking the appropriate bits in the media players' preferences
- adding a -heartbeat-cmd="xscreensaver-command -deactivate" to /etc/mplayer.conf
- adding a line to disable xscreensaver to mplayer.conf

most discussions are about gnome-screensaver - ...

any help?

Offline

#2 2012-03-24 16:19:49

gekk0
Member
From: Rome, Italy
Registered: 2012-03-21
Posts: 6

Re: [Solved] disable screensaver does not work when watching movies.

the right command should be

heartbeat-cmd="xscreensaver-command -deactivate"

but try to create config file in your ~/.mplayer/config and put this line them


XFCE on Debian Testing

Offline

#3 2012-05-11 09:40:17

daniel227
Member
Registered: 2012-03-14
Posts: 32

Re: [Solved] disable screensaver does not work when watching movies.

i don't know how i missed it, but caffeine solves the problem.

Offline

Board footer

Powered by FluxBB