Xfce Forum

Sub domains
 

You are not logged in.

#1 2014-07-20 20:59:43

Sideburns
Member
From: Camarillo, CA
Registered: 2011-03-30
Posts: 378
Website

Screen locking

I'm using Xfce 4.10 on Fedora 19, fully updated.  I have xscreensaver installed and have set it not to lock the screen.

Recently, on a Fedora help forum, there was a question about logging out under Xfce, which I answered.  Today there was a comment from another member suggesting that ^Alt-Del would work.  I tried it to see what would happen: the screensaver came up and locked the screen.  I had the choice between giving my password or logging in as a different user.

I don't know about anybody else, but I had no idea that this would happen.  Yes, it's convenient for some people, but I'm the only person who ever uses this computer and I have no reason to lock the screen when I'm away.  (If I did, I'd just configure xcreensaver that way.)

Hunting around, I ended up looking in the xfce Settings Editor.  Under xfce4-keyboard-shortcuts, the default action for this combination is xflock4.  I've deleted the command and checked: for this, at least, you don't need to log out and back in; it takes effect right away.  I don't know if anybody else will care about this, but I did think that it was worth documenting.


Registered Linux user #470359
Permanently recovered BOFH
Any advice in this post is worth exactly what you paid for it.

Offline

Board footer

Powered by FluxBB