Xfce Forum

Sub domains
 

You are not logged in.

#1 2019-09-18 00:37:48

runic
Member
Registered: 2019-09-18
Posts: 3

[solved & closed] Why does file-icons are not shown on Desktop?

Hello Community,

another problem with the Presentation of icons on the desktop, but the other way round.

In the file manager I have a file "scratch.txt" in the folder ~/Desktop/. But for this file there is no icon drawn on the Desktop of XFCE4. I am a newbie in using Linux Lite and my habit on M$Win7 was to have "important" files on the desktop. I would like to keep doing this.

Is it perhaps because of having a mix of German/English folder names for the standard folders of my user account? Can I "reset" the Language of the Desktop and/or File manager Standard?

Thanks in advance for hints,
runic

Last edited by runic (2019-09-18 00:54:22)

Offline

#2 2019-09-18 00:42:22

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 5,879

Re: [solved & closed] Why does file-icons are not shown on Desktop?

Hello and welcome to the forums.

It sounds list your desktop settings are set to display minimized windows. Go to Settings Manager > Desktop > Icons tab and change the "Icon Type" to "File/Launcher Icons".

Offline

#3 2019-09-18 00:53:25

runic
Member
Registered: 2019-09-18
Posts: 3

Re: [solved & closed] Why does file-icons are not shown on Desktop?

Hello ToZ, that was the solution, thanks a lot. Kind regards, runic

Offline

Board footer

Powered by FluxBB