Xfce Forum

Sub domains
 

You are not logged in.

#1 2022-08-04 04:29:21

mysticDan
Member
Registered: 2022-08-04
Posts: 2

My fn keys aren't working since I switched over from Cosmic to XFCE

Hello,
I switched over and now my fn keys seem to be unassigned.
If you want, could you please share a page from the docs where this is typically configured in XFCE? I will save it in my CherryTree notebook.
<3
mysticDan

Offline

#2 2022-08-04 17:11:52

Skaperen
Member
From: right by Jesus, our Saviour
Registered: 2013-06-15
Posts: 746

Re: My fn keys aren't working since I switched over from Cosmic to XFCE

what do you want to have your Fn keys do?  i'm thinking shortcuts might be right.

Whisker >> Settings >> Keyboard >> Application Shortcuts

see which key on the right column
to configure a new key:

Add >> enter a command to >> click OK or press Enter >> press keys to assign to (modifiers optional)

be careful with "Remove".  it does not give an option to cancel and there is no undo.

Offline

Board footer

Powered by FluxBB