Xfce Forum

Sub domains

You are not logged in.

#1 2024-01-01 17:43:05

From: Deutschland
Registered: 2023-08-16
Posts: 19

Muted Sound after Reboot

Hey im using Xfce on my Geo 140 notebook with Sof-ESSX8336 codec.

So everytime i reboot the system my sound get muted. I cant unmute it in the PulseAudio settings, only in the alsamixer settings through terminal. I have to unmute the Headphone bar everytime to get it to work. The sof-essx8336 which is my soundcard is on the default:1 position.

The master volume state in the alsamixer get saved correctly. I even tried it with "alsactl store".

For some reason alsamixer detects my nodebook output as headphone and PulseAudio mutes it.

Any ideas ?

Last edited by donny (2024-01-01 17:48:54)

I have spoken.


Board footer

Powered by FluxBB