Xfce Forum

Sub domains
 

You are not logged in.

#1 2024-01-11 08:54:19

Gloster
Member
Registered: 2024-01-02
Posts: 8

[Solved] Mousepad, set no update of file

Sometimes I generate text-files, were every sec. 2-3 lines will be added.

Is it possible to set Mousepad, to ignore this update (instead of "Abort",  "Update" window) ?

It is not possible to close the indication window ("Abort", "Update") to have a few of the last generated text line (status of progress).

Last edited by Gloster (2024-01-11 11:23:14)

Offline

#2 2024-01-11 10:51:18

ToZ
Administrator
From: Canada
Registered: 2011-06-02
Posts: 10,900

Re: [Solved] Mousepad, set no update of file

There is an option in Mousepad Preferences > File tab to toggle file monitoring. If disabled, it will not notify you that the file has changed. Or alternatively, it can just automatically reload the file.

mpadpref.png


Please remember to mark your thread [SOLVED] to make it easier for others to find
--- How To Ask For Help | FAQ | Developer Wiki  |  Community | Contribute ---

Offline

#3 2024-01-11 11:21:58

Gloster
Member
Registered: 2024-01-02
Posts: 8

Re: [Solved] Mousepad, set no update of file

Thank you.

Obviously I have another version : 0.5.8

I do not have the option "Automatic Reloading"

But I did uncheck "File monitoring", and it works.

Via "card -> context menu", I can reload the file, to get an update.

Offline

Board footer

Powered by FluxBB