Xfce Forum

Sub domains
 

You are not logged in.

#1 2024-02-06 15:03:25

cmcanulty
Member
From: Beulah, Michigan
Registered: 2014-05-10
Posts: 254

wine9 install

I carefully purged all old wine that never worked and followed instructions to install wine 9 using this site
https://ubuntuhandbook.org/index.php/20 … o-install/

now when I try to run wine I get numerous dependency errors see below

cmcanulty@Dell660s:~$  wine --version
it looks like wine32 is missing, you should install it.
as root, please execute "apt-get install wine32"
wine-6.0.3 (Ubuntu 6.0.3~repack-1)
cmcanulty@Dell660s:~$ sudo apt-get install wine32
[sudo] password for cmcanulty: 
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
 apt : Depends: libapt-pkg6.0 (>= 2.4.11) but it is not going to be installed
       Depends: libstdc++6 (>= 11) but it is not installable
 tracker : Depends: libicu70 (>= 70.1-1~) but it is not going to be installed
           Depends: libtracker-sparql-3.0-0 (= 3.3.0-1) but it is not going to be installed
           Depends: shared-mime-info
 tracker-extract : Depends: libexempi8 (>= 2.5.0) but it is not going to be installed
                   Depends: libgexiv2-2 (>= 0.6.1) but it is not going to be installed
                   Depends: libgsf-1-114 (>= 1.14.24) but it is not going to be installed
                   Depends: libgxps2 (>= 0.2.1) but it is not going to be installed
                   Depends: libicu70 (>= 70.1-1~) but it is not going to be installed
                   Depends: libpoppler-glib8 (>= 0.18.0) but it is not going to be installed
                   Depends: libtotem-plparser18 (>= 3.26.0) but it is not going to be installed
                   Depends: libtracker-sparql-3.0-0 (>= 3.3.0~) but it is not going to be installed
                   Depends: libxml2 (>= 2.7.4) but it is not going to be installed
 tracker-miner-fs : Depends: libtracker-sparql-3.0-0 (>= 3.3.0~beta) but it is not going to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
cmcanulty@Dell660s:~$ 

I can never get wine to work properly and would really like wine 9 as it seems to be much improved can someone help?

Offline

Board footer

Powered by FluxBB