Xfce Forum

Sub domains
 

You are not logged in.

#1 2013-08-22 10:22:03

maya1101
Member
Registered: 2013-08-22
Posts: 2

[Solved] what did I delete in my panel that caused this?

I am running Xubuntu 13.04, and I was playing around with the panel. I deleted something that I thought was a separator on the top panel (the one at the top of the screen), but the whole middle section of the panel is now gone. Everything that was on the far right side (volume, bluetooth, wifi, clock) is now pressed up against my launcher icons near the applications menu, also, there is a large, unused portion of panel to the right of all of that. What did I do? How do I fix it? I tried putting a separator back where I thought I removed it but no luck.

I have a screenshot just to make it more clear (and yes...my username in sammich)
http://i292.photobucket.com/albums/mm23 … 01ceaa.png

Screenshot-08222013-031526AM_zps8601ceaa.png

Offline

#2 2013-08-22 10:29:33

ToZ
Moderator
From: Toronto, Canada
Registered: 2011-06-02
Posts: 1,242

Re: [Solved] what did I delete in my panel that caused this?

I tried putting a separator back where I thought I removed it but no luck.

You need to set the "Expand" property on the separator so that it pushes out. In the properties of the separator, check off the "Expand" checkbox.

Offline

#3 2013-08-22 10:38:19

maya1101
Member
Registered: 2013-08-22
Posts: 2

Re: [Solved] what did I delete in my panel that caused this?

ToZ wrote:

I tried putting a separator back where I thought I removed it but no luck.

You need to set the "Expand" property on the separator so that it pushes out. In the properties of the separator, check off the "Expand" checkbox.

Well there ya have it, in the blink of an eye, the problem is solved. Thank you very much. I think I am beginning to like xfce a lot. If the forum is always this helpful, I will be happy to keep using it.

smile

Offline

Board footer

Powered by FluxBB