Xfce Forum

Sub domains
 

You are not logged in.

#1 2018-11-29 18:19:53

Mellowbob
Member
Registered: 2011-10-16
Posts: 135

GTK Warning

When I run ebook-viewer from a terminal in XFCE I get a warning message (2 actually):

    bob$ ebook-viewer *epub
     QGtkStyle could not resolve GTK. Make sure you have installed the proper libraries.
     QGtkStyle could not resolve GTK. Make sure you have installed the proper libraries.

There is a "fix" which says:

   export QT_STYLE_OVERRIDE=gtk2

added to ~/.bashrc will fix things. Well, it reduces the warning to one instance instead of 2 smile

But, what is interesting is that I get no error if I use plasma/kde desktop.

I've tried a few different xfce themes but that doesn't appear to make a difference.

Perhaps I'm missing  qt package?

Offline

Board footer

Powered by FluxBB